locked
RMS Certification Issue while Opening the Document - RMS Configuration Test Failed at Check 1 - Microsoft Office System is not installed RRS feed

  • Question

  • Hi Team,

    Me & My Team has installed RMS Server and Configured the same with Sharepoint 2007. It's also tested and working with Domain and Outside the domain using Citrix Login.
    Now, Some of the system (ir-respective of OS is windows xp or 7 and ir-respective of Office 2007 or 2010 installed) it gives me one error message like "Service is temporary unavailable ... ".

    I have tried to check the system using IRM Configuration Test Tool Where i found. All Certificates are installed properly. but When I review the Check List. I Found Some issue with

    Check 1:Office System: Microsoft Office System is not installed (actually we installed the same with customized option and all run from local computer checked)
    Check 7: IRM maifests: Issue because of Previous Error Message (i guess this is because of Check 7)
    Check 11: Pending Reboot: Pending for Re-boot (Even i have re-boot the system before and after office installation)

    Please update me if anyone has any resolution on the same,

     

     


    Thanks & Regards, Brijesh Shah
    Thursday, August 25, 2011 10:38 AM

Answers

  • Hi Brijesh,

    Check 1 plz ignore the error if you are running Office 2010, the tools does that.

    Have you updated ur Office and XP/ Win 7 systems? completely patch directly from the internet not ur local WSUS server.

    Then what is you internal and external URLs, can provide the actual URLs. Are you using SSL certificates that are self signed or from an Internal CA?


    Blog Link: http://blogs.cyquent.ae | Follow us on Twitter: @cyquent | ADRMS Wiki Portal: Technet Wiki

    Thursday, August 25, 2011 9:44 PM

All replies

  • Hi Brijesh,

    Check 1 plz ignore the error if you are running Office 2010, the tools does that.

    Have you updated ur Office and XP/ Win 7 systems? completely patch directly from the internet not ur local WSUS server.

    Then what is you internal and external URLs, can provide the actual URLs. Are you using SSL certificates that are self signed or from an Internal CA?


    Blog Link: http://blogs.cyquent.ae | Follow us on Twitter: @cyquent | ADRMS Wiki Portal: Technet Wiki

    Thursday, August 25, 2011 9:44 PM
  • Hi Adnan,

    Thanks for your reply. It's really solved my this Check 1 Issue now. I will ignore this.
    But now the issue is in client system if there is office 2007 then ? because in that system as well we found the same check 1 error...

    Secondly, When I use that Sharepoint Site with or without domain it's working fine. but when i try to open the document which is inside the sharepoint library, which is RMS enable, It's working fine with domain network.
    But not working with Outside the Domain. (i use citrix login for that).

    One more thing, I found there is some issue with Certificate. Actually We have two certification.
    1) With Sharepoint Site - Self Certification
    2) With RMS Server - True Certification

    While Opening the Sharepoint Site It ask for continue with self signed and working ok. But while opening document it again ask for certificate (i guess that is from RMS Server) which we tried to install that but it's not getting installed automatically even though it's true certificate. We tried to install that in Other People Certificate zone manually via exporting from server.

    But still we are not getting success to open the document in that public system. We succeed to remove the screen which says that enter windows live id and connect. but it gives us other error message that.. The Service at http:\\... \_wmcs\Licensing is temporarily unavailable. Ensure that you have connectivity to this server. This error could be caused because you are working offline. Your proxy settings are preventing your connection, or you are experiencing intermittent network issues.

    We have checked there is no proxy, no firewall. also it's working fine in local domain. but not outside the domain.\

    any idea ?


    Thanks & Regards, Brijesh Shah
    Friday, August 26, 2011 4:58 AM
  • Can you run the IRM Check on all the computers, Sharepoint server, domain PC and the without domain pc.

    Plus can you upload the reports somewhere from which i can view.


    Blog Link: http://blogs.cyquent.ae | Follow us on Twitter: @cyquent | ADRMS Wiki Portal: Technet Wiki

    Friday, August 26, 2011 9:02 PM
  • Dear Adnan,

    Please find my issue on over here 

    http://social.technet.microsoft.com/Forums/en-US/rms/thread/53458615-13f3-40e5-895f-c0afe1208be7/

    Email Address has been entered in AD against the account

    Profile service running again i ran a full synchronization

    Also i have checked the 7 points,

    RMS functionality is  working when i use without SharePoint 

    When i run IRM check tool i got one error, Office is not installed , I have installed office 2010 and activated 

    Still facing same issue , Please help me to sort out this issue

    Thanks 

    Scorpion

    Thursday, April 4, 2013 7:27 AM