none
Windows Azure Active Directory Connector - Problem during the installation RRS feed

  • Question

  • Hi,

    I've set up FIM 2010 R2 (4.1.3451.0) on Windows Server 2012 according to the documentation included in the connector. Now when I try to import the included server configuration (4 – Configuring the FIM Synchronization Service, Step 1 - Load the Server Configuration) I get the following error message:

    Preparing existing metaverse configuration for update starting...
        An error was encountered while trying to update the metaverse configurations.
        E_MMS_UNSUPPORTED_SCHEMA_UPDATE
    Error encountered trying to prepare the existing metaverse configuration.
    Server configuration import FAILED.

    Any ideas?

    Thanks,
    Klaus
    Tuesday, August 13, 2013 1:25 PM

Answers

  • Hi Mark,

    just wanted to let you know that they posted an updated version on connect. This one installs without a hitch.

    Klaus

    • Marked as answer by krunggaldier Monday, September 9, 2013 8:40 AM
    Monday, September 9, 2013 8:40 AM

All replies

  • Any luck on this? I get the exact same error. This is a fresh install of FIM Sync at the version that the doc says to use. I also tried to create an AAD connector manually, but that does not work either.

    Thanks,

    Mark


    Mark Creekmore - BlueVault Software http://www.bluevaultsoftware.com

    Wednesday, August 28, 2013 8:22 PM
  • Hi, 

    nope, I've tried a few things but couldn't get it to work, I even reported the bug to Connect, got an initial reply that it probably was a metaverse attribute that changed type, but from then on didn't get any more feedback. I guess this means we'll have to wait for the next release.

    Klaus

    Tuesday, September 3, 2013 7:31 AM
  • Hi Mark,

    just wanted to let you know that they posted an updated version on connect. This one installs without a hitch.

    Klaus

    • Marked as answer by krunggaldier Monday, September 9, 2013 8:40 AM
    Monday, September 9, 2013 8:40 AM