locked
Sharepoint copy a file to another library or Send To location does not work with Office 2010 RRS feed

  • Question

  • I'm trying to send an specific file from one library to another using the option "Send to other location". When I try to do this in a PC with Office 2010 it doesn't work, however when I try to do the same using a PC with Office 2007 or Office 2003, trying to copy exactly the same file in the same library to the other library, the copy works perfectly.
    Morover, in the PC with Office 2010 I just can't get the promt with the warning / question "You are about to copy the item at ... Are you sure that you want to do this?".
    Thanks
    • Moved by Mike Walsh FIN Wednesday, June 8, 2011 6:21 PM wondering why this was sent to the programming forum (From:SharePoint - Development and Programming (pre-SharePoint 2010))
    Wednesday, June 8, 2011 4:45 PM

Answers

  • Hi ,

     

    I understand that you cannot use ‘send to’ feature on the pc with office 2010 installed .I have a test based on your description .It works fine with both office 2010 and office 2007 .So please provide more information about your product version .

    1.       What browser do you use? IE or Fire Fox?  

    2.       Have  you add the sites into the Trusted Sites or local intranet ? If so check the setting in the custom level  .

    3.       Compare the setting of the browsers on the two different PCs .See the custom level under Internet options>Security .

     

    Thanks ,


    Regards, Rock Wang Microsoft Online Community Support
    Thursday, June 9, 2011 9:28 AM
  • Hi,

     

    According to your description, at first, I suggest that you should check your document whether checked out, because after the files have been moved or copied to the new location, they will be checked out to you by default. Secondly, The SharePoint explorer feature does not work with all browsers, (see this list of supported browsers). You will also need a copy Microsoft Office 2010 on your desktop. There are some reports in the field that IE x64-bit has some problems on x64-bit machines.

    I hope it can help you.

     

    Best Regards
    David Hu
    Friday, June 10, 2011 1:45 AM

All replies

  • Hi ,

     

    I understand that you cannot use ‘send to’ feature on the pc with office 2010 installed .I have a test based on your description .It works fine with both office 2010 and office 2007 .So please provide more information about your product version .

    1.       What browser do you use? IE or Fire Fox?  

    2.       Have  you add the sites into the Trusted Sites or local intranet ? If so check the setting in the custom level  .

    3.       Compare the setting of the browsers on the two different PCs .See the custom level under Internet options>Security .

     

    Thanks ,


    Regards, Rock Wang Microsoft Online Community Support
    Thursday, June 9, 2011 9:28 AM
  • Hi,

     

    According to your description, at first, I suggest that you should check your document whether checked out, because after the files have been moved or copied to the new location, they will be checked out to you by default. Secondly, The SharePoint explorer feature does not work with all browsers, (see this list of supported browsers). You will also need a copy Microsoft Office 2010 on your desktop. There are some reports in the field that IE x64-bit has some problems on x64-bit machines.

    I hope it can help you.

     

    Best Regards
    David Hu
    Friday, June 10, 2011 1:45 AM
  • I'm using IE9 and Windows 7 Enterprise, and I realized that using a PC with Windows XP, IE 8 and Office 2010, it works perfectly. What is more, using Chrome in the PC with Win7 the copy works great too.

    So, I started to search the problem in IE9, and there was the problem. I went to Manage Complements, and disabling the "STSUpld CopyCtl Class" the copy works perfectly.

    Thanks a lot for your help.

    Friday, June 10, 2011 1:26 PM