none
No Audio Output device

    Question

  • Have windows 7.  Can't get any sound.  Sidebar shows No audio output device installed.  It's always been there before for the last 4 years.  How do I fix this?

    • Moved by Peter GeelenMVP Wednesday, September 21, 2016 11:00 AM Not For TNWiki forum
    Wednesday, September 21, 2016 3:02 AM

Answers

  • Hi,

    From your description, it seems that you need to check the physical connection of your audio card.

    In addition, the problem may be caused by incorrect installation or incompatibility of audio card driver. Please check whether the sound driver is compatible with Windows 7. Besides, please visit the manufacturer’s website to download and reinstall the latest driver of the audio card.

    Also check this article for reference:

    Fix sound problems:

    https://support.microsoft.com/en-us/instantanswers/a183aa8b-0eac-4566-867a-98d2761a770d/fix-sound-problems

    Best Regards,

    Tao


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 22, 2016 9:38 AM
    Moderator

All replies

  • Hi,

    From your description, it seems that you need to check the physical connection of your audio card.

    In addition, the problem may be caused by incorrect installation or incompatibility of audio card driver. Please check whether the sound driver is compatible with Windows 7. Besides, please visit the manufacturer’s website to download and reinstall the latest driver of the audio card.

    Also check this article for reference:

    Fix sound problems:

    https://support.microsoft.com/en-us/instantanswers/a183aa8b-0eac-4566-867a-98d2761a770d/fix-sound-problems

    Best Regards,

    Tao


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 22, 2016 9:38 AM
    Moderator
  • Hi,

    We haven’t heard from you for a couple of days, have you solved the problem? How about the solution we have provided? We are looking forward to your good news.

    Best Regards,

    Tao


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 27, 2016 7:17 AM
    Moderator