locked
Problems with Access Function =Date() under App-V RRS feed

  • Question

  • Dear Community,

    we use Windows 2012 R2 with Citrix XenApp 7.6, App-V 5.0 SP3 and Office 2013.
    Since there is one "old" Access application (*.ade) we need to offer our users access 2010 with App-V.
    Until now everything worked so far, but after some more in-depth testing we figured out that there seems to be a problem with the following function: =Date().
    This error occurs on both Access 2010 and Access 2010 Runtime.
    You can see the error here:

    Normally it should look like this:

    First my App-V package has been user-published with shared content storage enabled, but since Firefox also had some problems with scs/user-published I tried to publish my package globally with this powershell command line:
    Add-AppvClientPackage -Path \\xxx\Access_Runtime_2010\Access_Runtime_2010.appv -DynamicDeploymentConfiguration \\xxx\Access_Runtime_2010_DeploymentConfig.xml | Mount-AppVClientPackage | Publish-AppvClientPackage -Global

    I added the dynamic deployment configuration because of the following blog: http://packageology.com/2015/04/beware-sequencing-access-runtime/

    Advanced settings of the package has checked all three options (interaction with local system and so on).

    Tests with a local installed Access Runtime 2010 have been fine, so it has to be an App-V issue.... :-(

    Any ideas what I can do next?

    Thanks,
    Hoba

    Wednesday, July 8, 2015 2:29 PM