none
internet explorer: problems with certain webpages RRS feed

  • General discussion

  • I was looking at a clients computer (W7x64) last week and he couldnt log into hotmail or facebook, when he tried facebook the very top line of the site would load but nothing else, so we could see his name and that he was logged in, but nothing else, I tried ressetting advanced settings, Reset back to original settings, uninstalled java, fully updated everything but nothing worked except system restore. then yeserday I recieved an xp machine, fully updated with exactly the same problem, does anyone know what is going on here?

    Daz

    Thursday, March 21, 2013 10:18 AM

All replies

  • Review the Trusted sites list and remove the sites from it if they exist.
    Thursday, March 21, 2013 3:03 PM
  • I have also been seeing this with certain web pages e.g. this story on an encryption chip on the ieee website http://beta.spectrum.ieee.org/computing/hardware/encryption-chip-fights-off-sneak-attacks but I ma getting similar things on certain stories on arstechnica but not all. All of these work fin in firefox. I am seeing this in IE10 mainly but also IE9

    Thursday, March 21, 2013 3:49 PM
  • Hi,

     

    I suggest you try the following:

     

    1. Try the steps in "Internet Explorer cannot display the webpage" error in Internet Explorer

    2. Add the website to Trusted Site to check the result

     

        Add to Trusted sites

        =============

        1. Click the “Start” button, type “inetcpl.cpl” (without quotation marks) in the “Search” bar and then press “Enter”.

        2. Switch to the “Security” tab, click "Trusted sites" and then click "Sites".

        3. Type the URL of the site (such as http://www.microsoft.com) in the "Add this Web site to the zone" box and click “Add”

        4. Uncheck the "Require server verification (https:) for all sites in this zone" box and click “Close”.

     

    3. You can run Internet Explorer (No Add-ons) to troubleshoot the issue.

       

        1. Open Start Menu, then click all programs, select Accessories, open the  system tools;

        2. Right-click Internet Explorer(No Add-ons), run as Administrator.


    Hope this helps


    Vincent Wang
    TechNet Community Support

    Friday, March 22, 2013 6:58 AM
    Moderator
  • Hi Vincent. I tried the no add on's but this did not help. I'll try the trusted river list when i see them next.
    Friday, March 22, 2013 7:58 AM
  • Hi,

     

    How’s everything going? Please feel free to give me any update.

    Regards,


    Vincent Wang
    TechNet Community Support

    Wednesday, April 3, 2013 6:02 AM
    Moderator
  • Hi Vincent, they're on holiday atm so cant get to check if adding it to the trusted sites list will work, cant see why its happeed o 2 O/S's though so to me it must be a bug in something, doesn't happen in google chrome, only IE.

    Daz

    Friday, April 5, 2013 7:21 PM
  • the answer to this problem is my client has given up and bought an ipad. Well done MS.
    Friday, April 12, 2013 5:16 PM