locked
Room list in room finder is empty when room list name contains a national characters (ěščř...) RRS feed

  • Question

  • Hello,
    yesterday I was troubleshooting the problem with empty list. After trying everything I found (moving resource mailboxes to database without passive copies, rebooting Exchange, turning off cached mode of Outlook) I found out, that when a room list contains any national character, the room list is empty in room finder. I have noticed, that some German user also had this problem. Is there a fix for this problem or when it will be fixed? I can not believe, that Outlook has this problem in 2011 :(

    Thanks in advance
    Michal Stoppl


    -------
    Michal Stoppl
    MCP, MCSA, MCTS, MCITP, MCT
    Tuesday, May 3, 2011 5:50 AM

Answers

All replies

  • Hi Michal,

    I try to reproduce the issue, and the result is also not good.

    If you change the national characters to English ones, does it work?

    I will research it again. Please wait.

    By the way, you can also try to call PSS directly. If it is confirmed to be a bug, you will be charged nothing.

    http://support.microsoft.com/common/international.aspx?RDPATH=gp;en-us;offerprophone&id=fh%3ben-us%3bofferprophone

    Frank Wang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by MStoppl Monday, May 16, 2011 11:33 AM
    Wednesday, May 4, 2011 8:59 AM
  • I've got an update.

    Problem is on client side. If i change format to English (US) on regional settings on Windows 7, my Outlook 2010 will show necessary rooms for my room list. If format is different from English (US) - room list is blank


    Best Regards, Ilya
    • Edited by Ilya Ershov Wednesday, June 1, 2011 11:05 AM gramar update
    Wednesday, June 1, 2011 11:04 AM
  • Hi.

    So if I change a format in regional setting to English, I will be able to see rooms in a room list, that includes a national characters?
    Strange. Anyway, I will have to wait for some official solution, because changing format to English is not acceptable :(


    Wednesday, June 1, 2011 11:10 AM
  • Can you try this workaround and confirm my researches?
    Best Regards, Ilya
    Wednesday, June 1, 2011 11:30 AM
  • Sure. I did. Anyway it looks that changing format (I have rebooted then) did not help. :(

    I am using localized version of Outlook (Czech)
    Thanks

    M.


    Wednesday, June 1, 2011 12:31 PM
  • Hello,

    I have the same issue. But with the char "&". I renamed the room (name, email addresse, ...) R&D  --> RnD and now it works.

    Outlook : English

    Editing Languages, Keyboard, ... : French(Switzerland)

     

    Best regards

    Jérôme

     

     

    Friday, June 17, 2011 7:16 AM
  • Hi,

    I think, that your problem is a little bit different. & character might be reserved character (such as " ' and others)

    Anyway thanks.

    M.


    Friday, June 17, 2011 7:18 AM
  • I have been looking for answers on this problem for 3 days now, and renaming my list also worked.  I was using French caracters (é).

    Now, I have'nt had time to see if it was because my client language or not ... I will have to try it in the future. 


    Chantal
    Friday, September 16, 2011 3:06 PM
  • These issues appear to be caused by the room finder feature of outlook 2010.

    I use english US, so have not been able to test the other national characters, but have confirmed with an ampersand '&'.

    If you close the room finder and then add the room it should be fine.

    I have asked Microsoft if they have a fix for this problem.

    Cheers

    Friday, September 23, 2011 1:34 AM
  • Have you gotten any response from Microsoft regarding this problem?  I'm having this same problem and I need to use national characters in all my meeting rooms' names.

     

    Stebbi

    Monday, December 19, 2011 6:10 PM
  • SP2 for Exchange has been deployed, but there is still the same issue - I am unable to expand a room list, that contains national characters. :(
    ------- Michal Stoppl MCP, MCSA, MCTS, MCITP, MCT Please always use Mark as answer if you are satisfied with provided solution.
    Tuesday, December 20, 2011 9:49 AM
  • Hello,

    The problem is still valid for Exchange 2010 SP3 +. I tried to create brand new room list with national charakters with same results. The only chance to make it work so fat is to use EN letters instead of national ones.

    Regards


    Zbyněk

    Wednesday, September 11, 2013 12:03 PM