none
Secondary DPM server does not show "protected server group" when attempting to protect primary server RRS feed

  • Question

  • Hi Guys,

    I have a bit of a weird situation with DPM 2012(pre SP1). We have a primary server which is running quite happily(protects 8 SQL servers). I'm attempting to setup a secondary. When I've done this in the past with other DPM versions(this version included) all i have to do is this following:

    1. Install the same version of DPM on the "secondary machine"
    2. Attach the agent on the "primary server"
    3. Create a new protection group for everything

    The catch is that I only see the following:

    

    I can successfully protect the database of the primary server. However the secondary server cannot see any computers protected on the primary for some reason. Any ideas why this object doesn't show at all? 

    Friday, February 27, 2015 2:47 AM

Answers

All replies

  • Hi,

    At any time, was the primary DPM Server rebuilt and it's database restored ?

    Can you verify that the DPMWriter service is running.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Friday, February 27, 2015 9:09 PM
    Moderator
  • Hi,

    The DPM server has not been rebuilt. The only change has been it's IP address. However, the server has been functioning correctly for the last 2 months since that change.

    It is weird, I can protect it's local SQL DB, but nothing more.

    The DPMWriter service is running on both servers. I have also restarted the DPM server a couple of times(no difference)

    Sunday, March 1, 2015 7:45 PM
  • Try answer from DPM Secondary Server Failure

    It helped me.


    Have a nice day !!! DPM 2012 R2: Remove Recovery Points



    • Edited by EugeneLeitanMVP Monday, March 2, 2015 12:18 PM
    • Marked as answer by NZ_Kiwi Thursday, March 12, 2015 11:20 PM
    Monday, March 2, 2015 12:16 PM