locked
NAP - deactivate self ping RRS feed

  • General discussion

  • Hello,

    I'm having an issue which is when i turn on the nap service, hosts can't self ping and they can only ping the servers.

    Best regards

    • Changed type Miles Zhang Monday, September 27, 2010 1:40 AM
    Monday, September 20, 2010 5:02 PM

All replies

  • Hi,

    Thanks for the post.

    Would you describe this issue in more detail? Do you mean the clients cannot ping the loopback address, or just the host IP address?

    Thanks,

    Miles

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, September 24, 2010 9:43 AM
  • Hi,

    The issue is the following when i'm working on XP client the NAP works correctly, but when i try with a Windows 7 client, as i add the client on the domain and the nap group policy is applied on it the client cannot ping the loopback adress but it can ping the DC, the NPS and the XP clients, BUT the DC, NPS and all the hosts cannot ping my windows 7 client, at first i thought that the problem came from the firewall or the antivirus but it's seems not because i've tried disabling them but noting changed.

    Finally when i stopped the nap service on the client the client starts to ping itself and the others could ping my 7 client.

    even when i look in the routing table of the client everything looks OK

    PS:i'm working in a Vmware envirronnement

    Best regards

    Tuesday, September 28, 2010 10:08 AM