locked
Vista dual boot setup failed RRS feed

  • Question

  • I downloaded build 5600, extracted the files to local hard disk and ran setup.exe from XP SP2, chose to install to another HDD.

    Setup failed after first reboot, error msg:

    "Windows Cannot instal required files. Make sure files required for installation are available, and restart the installation"

    Content of setuperr.log:

    2006-09-17 17:28:31, Error      [0x0808c3] MIG    Upgrade is Blocked. This is not an Error but logged here to trigger diagnostics upload if applicable[gle=0x00000490]
    2006-09-17 17:45:20, Error      [0x0600a7] IBS    MoveOldOSFiles:Failed to move [C:\Documents and Settings] to [C:\Windows.old\Documents and Settings].[gle=0x00000005]
    2006-09-17 17:45:20, Error      [0x06009d] IBS    LayDownImage:MoveOldOSFiles Failed.[gle=0x00000005]
    2006-09-17 17:45:20, Error      [0x060096] IBS    PrepareImageTransfer:An error occurred while laying down the image; GLE = 0x5
    2006-09-17 17:45:20, Error      [0x060082] IBS    CallBack_ImageTransfer:Failed to lay down the image; GLE = 0x5

    How come setup tries to move my profile folder? I'm not upgrading anyway...

    Monday, September 18, 2006 1:16 AM

All replies

  • I had the same error, I monitored my installation and noticed that while copying windows File, it would not complete 100% but it would be green and it goes to the next section.

    I downloaded a new ISO and it works fine now.

    In your case please check your process for extracting the files to the Hard Disk and monitor your installation to see if 100% is completed in all instances. i.e. Copying and extracting windows files.

     

    Reuben

     

    Monday, September 18, 2006 7:38 PM