none
Cant print using Direct Access RRS feed

  • Question

  • Hello 

    The users of the Direct Access cant print using office printer and they receive the following error when the printer is chosen:

    Could not start print job

    thanks

    • Edited by Khajab Monday, March 4, 2013 4:39 PM
    Monday, March 4, 2013 4:33 PM

Answers

  • thanks guys 

    I fixed the problem 

    On the  domain server choose Group policy Managemnt go to Direct Access Client settings---Computer Configuration ----Windows settings ---Security settings--Windows firewall with Advanced Security ---Windows firewall with Advanced Security-- right click inbound rules-- choose new rule  and in Predefined list you should choose File and Print sharing


    • Edited by Khajab Monday, March 4, 2013 5:37 PM
    • Marked as answer by Khajab Monday, March 4, 2013 5:41 PM
    Monday, March 4, 2013 5:36 PM

All replies

  • Hi

    First, are we sure that DirectAccess computers can join your internal print server? Are you sure that your DirectAccess clients contact this printer with a DNS name and not an IPv4 address?


    BenoitS - Simple by Design http://danstoncloud.com/blogs/simplebydesign/default.aspx

    Monday, March 4, 2013 5:23 PM
  • Hi,

    Can you provide some additional information?

    Is it a printer that is configured centrally through a Printer server or is this printer configured directly on the clients?

    If it is a locally configured printer the client must be configured to access the printer with a hostname and the client software needs to be IPv6 compatible.

    If it is a printer server it needs to be addressed by a DNS name.

    Hope this answers your questions,


    Jonas Blom | Relevo AB | http://blog.nrpt.se

    Monday, March 4, 2013 5:25 PM
  • thanks guys 

    I fixed the problem 

    On the  domain server choose Group policy Managemnt go to Direct Access Client settings---Computer Configuration ----Windows settings ---Security settings--Windows firewall with Advanced Security ---Windows firewall with Advanced Security-- right click inbound rules-- choose new rule  and in Predefined list you should choose File and Print sharing


    • Edited by Khajab Monday, March 4, 2013 5:37 PM
    • Marked as answer by Khajab Monday, March 4, 2013 5:41 PM
    Monday, March 4, 2013 5:36 PM