none
Recipient limit the transport rule Exchange 2010 SP3 RRS feed

  • Question

  • How can I increase this limitation of 100 recipients. When attempting to create another transport rule get the following message:

    The transport rule can't be created  because you've exceeded the maximum number of recipients that can be  added to a message by all your transport rules. Your transport rules are  adding 113 recipients, and the maximum number is 100. Reduce the number  of recipients, either by removing recipients from actions in existing  rules, or by removing existing actions that add recipients. Or delete  existing transport rules that add recipients.


    Thanks!

    Rodrigo Henriques

    IT Infraestructure 

    Monday, May 25, 2015 8:12 PM

All replies

  • Hi,

    See if you can increase it here:

    Mail flow > Receive connectors > More options More Options Icon> Organization transport settings > Limits tab > Maximum number of recipients


    Regards From: Exchange Online | Windows Administrator's Area

    Tuesday, May 26, 2015 3:16 AM
    Moderator
  • Hi,

    Please ensure the below command in your exchange server and increase the TransportRuleLimit  which is required and suitable for your environment.

    [PS] C:\>Get-TransportConfig |FL *limit*


    MaxRecipientEnvelopeLimit                   : 700
    TransportRuleCollectionAddedRecipientsLimit : 100
    TransportRuleLimit                          : 100
    TransportRuleCollectionRegexCharsLimit      : 20 KB (20,480 bytes)
    TransportRuleSizeLimit                      : 4 KB (4,096 bytes)
    TransportRuleAttachmentTextScanLimit        : 150 KB (153,600 bytes)

    Regards,

    Kumar N

    Tuesday, May 26, 2015 5:38 AM
  • That's the hardcore limit on the maximum numbers you can add to the transport rules, so far my research says you cant change it...still checking.

    https://technet.microsoft.com/en-in/library/exchange-online-limits.aspx#TransportRuleLimits

    Thx


    Inderjit

    Tuesday, May 26, 2015 6:07 AM
  • Thanks for Answer, but my Exchange is 2010 SP3 in mode Hosted Edition.
    Tuesday, May 26, 2015 8:12 AM
  • Hi,

    You may use the following cmdlet

    Get-TransportConfig -TransportRuleLimit 'limit'


    Regards From: Exchange Online | Windows Administrator's Area

    Tuesday, May 26, 2015 11:45 AM
    Moderator
  • Thanks for Answer, but my Exchange is 2010 SP3 in mode Hosted Edition.

    Not exist is options:

    [PS] C:\>Get-TransportConfig -TransportRuleLimit 'limit'
    A positional parameter cannot be found that accepts argument 'limit'.
        + CategoryInfo          : InvalidArgument: (:) [Get-TransportConfig], ParameterBindingException
        + FullyQualifiedErrorId : PositionalParameterNotFound,Get-TransportConfig

    Thanks!

    Wednesday, May 27, 2015 5:42 PM
  • Hi,

    Base on my knowledge, there is no "transportrulelimit" parameter in Exchange 2010, you can't increase this limit, it is by design in exchange 2010.

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Wednesday, June 3, 2015 3:00 AM
    Moderator