none
Disabled Timesheet RRS feed

  • Question

  • Currently using Project Server 2010, and I have a user that can not edit his time sheet. All cells are disabled.

    Monday, July 15, 2013 3:31 PM

All replies

  • Hi,

    This can be an issue with the browser settings or with the permissions provided for the user.

    For the browser settings, try enabling the compatibility view and add the site to trusted sites

    For the permissions, please check the blow settings:

    1. Manage Time Reporting and Financial Periods: Allows a user to create and modify Timesheet and Fiscal period definitions.
    2. Manage Time Tracking: Allows a user to be forwarded timesheets for review. After reviewing the timesheet, the user will be required the following permissions: 
    3. View Timesheets: When this permission is denied it prevents users from seeing the Timesheet Center link on the Project Web App Quick Launch menu

     

    Refer: http://technet.microsoft.com/en-us/library/cc197631(v=office.14).aspx


    Cheers! Happy troubleshooting !!! Dinesh S. Rai - MSFT Enterprise Project Management

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you. This can be beneficial to other community members reading the thread.


    Monday, July 15, 2013 4:48 PM
  • Hello,

    First: thanks for the advice.

    Permissions were correct, and I tried compatibility view and adding the site as a trusted site all to no avail.

    Poking around, I decided to try In Private viewing. That actually worked...now I'm wondering why it did work.

    Monday, July 15, 2013 6:40 PM
  • Hi,

    This seems to be an issue which was coming due to Add On's:

    InPrivate doesn't clear any history or information about toolbars or browser extensions that is stored on your computer. To help protect your privacy, Internet Explorer disables all toolbars and extensions by default in an InPrivate Browsing window. If you would prefer, you can do the following: 

    1. In Internet Explorer, click Tools, and then click Manage Add-ons.

    2. Click Toolbars and extensions, click the                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  toolbar or extension you want to use, and then click Enable.

    3. Click Close.

    Reference#

    http://windows.microsoft.com/en-id/windows-vista/what-is-inprivate-browsing

    http://windows.microsoft.com/en-id/windows-vista/how-do-browser-add-ons-affect-my-computer


    Cheers! Happy troubleshooting !!! Dinesh S. Rai - MSFT Enterprise Project Management 

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you. This can be beneficial to other community members reading the thread.


    Monday, July 15, 2013 7:16 PM