none
Windows 10 deployment fails randomly on one type of PC/hardware - installation can not continue

    Question

  • I am deploying Windows 10 1803 based image which contains some additional SW. We have several types of computers - mostly Dell, some Panasonic laptops and some HP workstations (HP 7300MT). On these HP machines the deploy fails randomly with message "The Computer Restarted unexpectedly or encountered an unexpected error.  Windows installation cannot proceed.  To install Windows, click OK to restart the computer and then restart the installation". The second or third installation on the same PC usually works. I do not know why this is happening just on these HP machines.

    There is not drivers injections during the MDT setup. Previouly Windows 10 version 1709 worked well on these machines.

    Where can I find the reason of the failure?

    Latest lines from Panther\setupact.log:

    018-09-02 18:49:04, Info                  SYSPRP SPPNP: Status: Starting...
    2018-09-02 18:49:04, Info                  SYSPRP SPPNP: Status: Total = 0, Complete = 0, Progress = 0% (0%)
    2018-09-02 18:49:04, Info                  SYSPRP SPPNP: Status worker: Waiting for device installation to start...
    2018-09-02 18:49:05, Info                  SYSPRP SPPNP: Status: Starting...
    2018-09-02 18:49:05, Info                  SYSPRP SPPNP: Status: Total = 0, Complete = 0, Progress = 0% (0%)
    2018-09-02 18:49:05, Info                  SYSPRP SPPNP: Status worker: Waiting for device installation to start...
    2018-09-02 18:49:06, Info                  SYSPRP SPPNP: Status: Starting...
    2018-09-02 18:49:06, Info                  SYSPRP SPPNP: Status: Total = 0, Complete = 0, Progress = 0% (0%)
    2018-09-02 18:49:06, Info                  SYSPRP SPPNP: Status worker: Waiting for device installation to start...
    2018-09-02 18:49:07, Info                  SYSPRP SPPNP: Status: Starting...
    2018-09-02 18:49:07, Info                  SYSPRP SPPNP: Status: Total = 0, Complete = 0, Progress = 0% (0%)
    2018-09-02 18:49:07, Info                  SYSPRP SPPNP: Status worker: Waiting for device installation to start...
    2018-09-02 18:49:07, Info                  SYSPRP SPPNP: System services have been started.
    2018-09-02 18:49:07, Info                  SYSPRP SPPNP: Waiting for pending device installs.

    Sunday, September 2, 2018 7:24 PM

All replies

  • Hi Boh,

    Have you fixed the problem?

    I faced just the same problem with you.

    Just the machine model with problem is different.

    If you found the solution, please share with me. 

    Thank you.

    Saturday, December 8, 2018 8:59 PM
  • there should be a task sequence log in your MININT folder (OSD or OSDLogs) which should provide more details. But it seems to me that your task sequence is failing due to a driver. this is normally a very common on error for the one your seeing

    Can you confirm if this is a captured image build or just a standard OS build using Windows 10 1803
    Monday, December 10, 2018 9:05 AM
  • I agree this is likely a driver issue. To test I would rename the driver folder for that model so the drivers do not get loaded during deployment if you cannot find anything in the logs. Another possible issue is maybe a hard drive or memory issue. Try and run a hardware diagnosis on the machine.
    Monday, December 10, 2018 2:58 PM