locked
Skype for Business - Mute button grayed out RRS feed

  • Question

  • Issue with Skype for Business on my iPhone (Skype for Business works OK on my laptop)
    When joining a Skype meeting with the smartphone (below the details) I can actually join the meeting and chat with the participants but I cannot talk and I cannot hear anything. The microphone is disabled and I cannot change this setting while on the meeting (e.g. the Mute button is grayed out).

    How can I fix this issue? Thanks for your help!

    Device Model: iPhone MKQN2ZD/A
    Device OS Name: iOS
    Device OS Version: 11.1.1
    Application Version: 6.17.6.1


    Thursday, December 21, 2017 2:30 PM

All replies

  • Hi GM997,

    Did the issue appear on the specific user or all users?

    If the issue only happened to specific user, please compare user attribute between the affected user and other normal users

    For SFB client side, please try to use the latest version, if the issue still here, try to reinstall the client.

    Here is a similar case for your reference
    https://social.technet.microsoft.com/Forums/lync/en-US/19d909a1-04fc-4f8a-a75b-9a856d3b53f9/skype-for-business-mobile-apps-mute-button-not-work?forum=sfbfr


    Regards,

    Alice Wang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, December 22, 2017 2:39 AM
  • This is a problem that is affecting some users. Not all.

    Can you please be more specific about the settings we should compare?

    I read the similar post but it does not really add any more info.

    As far as the SFB client side please clarify what you mean by that... the app installed in the iPhone is the latest version and all updates have been processed Application Version: 6.17.6.1

    Thanks!

    Friday, December 22, 2017 10:31 AM
  • Hi GM997,

    You can run the command Get-CsUser alias to obtain the user attributes.


    Regards,

    Alice Wang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Alice-Wang Monday, December 25, 2017 9:40 AM
    Monday, December 25, 2017 6:58 AM
  • Hi,

    Are there any update about this issue?


    Regards,

    Alice Wang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, December 27, 2017 9:06 AM
  • After a few hours of searching I managed to resolve this. I just had to log on to the Office 365 Admin Center, go to the user, edit the settings for SFB and then choose "Audio and HD video" under the general settings instead of "None"
    Tuesday, May 28, 2019 11:19 AM