locked
Skype for Business 2016/O365 - Missed calls not showing up for Soft Phones RRS feed

  • Question

  • Hello Forum, 

    I've seen this question come up a few times, but it doesn't look like there has been much traction on it lately.

    My company recently moved to SfB 2016 through Office 365 (64 bit) for our telecom needs.

    All our users have E5 licenses and have SfB installed.

    People using a desktop handset phone are using the Polycom VVX 411 which shows recent calls.

    However, we have some users who opted for just a soft phone; aka just a jabra headset and using SfB for calls through the computer.

    The soft phone users do not see their Missed Calls.

    Voicemails show up in Outlook. Missed conversations also show up. But the Missed 

    In reading some of the other posts; we have  Enterprise Voice enabled for that User AND Exchange UM enabled. PTSN with Voice, PTSN with Conferencing. 

    I've seen where other posts it states: They told us to release a fix in the first quarter 2016. But we are still having this same issue.

    Also from other posts; I've seen this:

    Make sure the option is turned:

    1. Log onto OWA
    2. Enter your Username
    3. Enter your Password
    4. Click Sign In
    5. On the top right, click Options
    6. Select See All Options
    7. On the left navigation, click on Phone
    8. On the bottom right, under Notifications, tick Send an e-mail message to my Inbox when I miss a phone call
    9. Click Save

    Or if it's Office 365, browse to Options -> General -> Voice mail -> Notifications -> Tick Send an email message to my Inbox when I miss a phone call.

    Please also check if there is any Outlook rule that may filter the message.

    However our OWA doesn't have those options.

    The last post that I saw in this forum said: Just got off the phone with MS Support. No ETA for 2016 version :/

    It is now half way through 2017, do you know of a fix?

    Thank you, 

    Chris

    Thursday, July 6, 2017 1:44 AM

All replies

  • Hi ChrisAzrael,

    For SFB server, did you use SFB on premise or SFB online?

    Regarding this issue, did you encounter it with the specific client ?

    Please use another computer test if there is the same issue.

    You could also try the following troubleshooting steps:
    1.If the issue only appeared on the specific client, please try to delete SFB cache files and test again.
    %userprofile%\AppData\Local\Microsoft\Office\16.0\Lync\sip_UserName@Domain.com
    2.Insatall the latest update for SFB client 2016.

    For SFB server side, if you use SFB online, please try to post in SFB online forum, there are more experts will help you resolve this issue, thanks for your understanding and support
    http://answers.microsoft.com/en-us/msoffice


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, July 7, 2017 2:10 AM
  • I can tell you that clearing the AppData cache files do not resolve this issue. It does resolve when suddenly people do not get any call logs or VoiceMail features on their clients. We are on SfB Online through AT&T. 

    Our OWA does have the options that ChrisAzrael discussed above but that box is already checked.

    We have E3 licensing with Click 2 Run deployment. 

    Thanks for any info you can provide,

    MTrue

    Monday, March 19, 2018 6:48 PM