locked
Change Windows Login RRS feed

  • Question

  • Hello,

    I have what I think to be a simple problem but has cost me quite a few hours to try and fix. 

    On reboot what I want is to skip having to pick between a regular user and admin. I want it to auto pick the regular user and just bring me to the login screen to enter the password. I also want to access the admin account by using switch user. I don't want to have to type the username, just the password.

    Thanks.

    Friday, May 19, 2017 9:35 PM

Answers

  • Hi,

    I test on my side, when I logon with a standard user account last time, the standard user account will be remembered.

    Are you using a domain joined device?

    If you are using a domain join device, it would be caused by a GP which deployed by your administrator.

    Please run “gpresult /H c:\gpresults.html” to check the deployed GP.

    If you not join domain, please disable the GP:

    Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Interactive logon: Don't display last signed-in

    Make sure the following GP is not set cache as “0”. It is set to “10” by default.

    Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Interactive logon: Number of previous logons to cache

    Best regards,

    Joy.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Joy-Qiao Wednesday, May 24, 2017 1:20 AM
    • Marked as answer by TreyT9020 Friday, May 26, 2017 4:49 PM
    Tuesday, May 23, 2017 10:25 AM

All replies

  • If you run Intel hardware on the pc,then intel has a utility called "Integrator" it lets users restructure boot defaults,

    it only runs with intel-based pcs...

    Saturday, May 20, 2017 1:23 AM
  • Hi,

    I test on my side, when I logon with a standard user account last time, the standard user account will be remembered.

    Are you using a domain joined device?

    If you are using a domain join device, it would be caused by a GP which deployed by your administrator.

    Please run “gpresult /H c:\gpresults.html” to check the deployed GP.

    If you not join domain, please disable the GP:

    Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Interactive logon: Don't display last signed-in

    Make sure the following GP is not set cache as “0”. It is set to “10” by default.

    Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Interactive logon: Number of previous logons to cache

    Best regards,

    Joy.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Joy-Qiao Wednesday, May 24, 2017 1:20 AM
    • Marked as answer by TreyT9020 Friday, May 26, 2017 4:49 PM
    Tuesday, May 23, 2017 10:25 AM
  • Hello,

    The computer isn't on a domain.

    I have tried what you have suggested but it didn't work.

    I feel we are on the right track but it isn't the full solution.

    I have done gpupdate after doing what you suggested then logging out and it still brings to me the selecting a user screen.

    Thanks.

    Tuesday, May 23, 2017 8:08 PM
  • Decided to just delete the second account. Joy-Qiao's answer did help me.
    Friday, May 26, 2017 4:49 PM