none
GPO isn't applying to computers

    Question

  • Hi All,

    Within the Default Domain Policy GPO I noticed the following when a clicked the settings tabs:

    "The following errors were encountered:

    An unknown error occurred while data was gathered for this extension. Access to the path\\server.domain\sysvol\domain\Policies\{GUID}\adm denied.

    Similar errors are in the settings tab for and have the same path as above, until after the GUID where a different file is expressed.

    If anyone can help it will be appreciated.

    Kind Regards

    Zak

    Tuesday, October 25, 2016 12:20 PM

Answers

  • Hi Zak,
    I agree Rory to check the permission of the DDP GPO, by default, the following groups are delegated the related permissions in the DDP GPO:

    Best regards,
    Wendy


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Zakmk96 Tuesday, November 01, 2016 3:41 PM
    Wednesday, October 26, 2016 6:00 AM
    Moderator

All replies

  • Check the Advanced Permissions on the Delegation tab for your Default Domain Policy GPO - make sure that the users affected (normally Authenticated Users) have "Read" and "Apply group policy" permissions.

    Rory Fewell

    (CCNA, MOS)

    Windows Server 2012 and Networking Fundamentals Apprentice

    Visit my site!

    View me on GitHub!

    Tuesday, October 25, 2016 12:31 PM
  • Hi Zak,
    I agree Rory to check the permission of the DDP GPO, by default, the following groups are delegated the related permissions in the DDP GPO:

    Best regards,
    Wendy


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Zakmk96 Tuesday, November 01, 2016 3:41 PM
    Wednesday, October 26, 2016 6:00 AM
    Moderator