none
Removing ECP from External RRS feed

  • Question

  • I am trying to restrict External ECP access, after I set -AdminEnabled $false I am still able to connect to the ecp external

    We do have ADFS in front of it, not sure if that matters.

    - Added two new ips

    - Added the records to DNS

    -Created the new virtual directories

    - Set-Ecpvirtualdirectory -Identity "Cas\ECP (Default Web Site)" -AdminEnabled $false

    iisreset /noforce 

    and I am still able to access everything externally, granted you still have to authenticate it's still a problem that needs to be resolved.

    Any help on this would be great. We are using two CAS servers and then instead of standing up a third one I just added the two new ips and set that directory ecp to -Adminenabled $false figured no big deal but its still not working.



    Sean J Lehne

    Thursday, March 26, 2020 3:50 AM

Answers

  • Hi

    Setting AdminEnabled to false should work, your token on adfs might still be active


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Sean lehne Thursday, March 26, 2020 6:13 PM
    Thursday, March 26, 2020 7:16 AM
    Moderator
  • It actually did work just took a little time for the ADFS token. Thanks for the response.

    Sean J Lehne

    • Marked as answer by Sean lehne Thursday, March 26, 2020 6:13 PM
    Thursday, March 26, 2020 6:13 PM

All replies

  • Hi

    Setting AdminEnabled to false should work, your token on adfs might still be active


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Sean lehne Thursday, March 26, 2020 6:13 PM
    Thursday, March 26, 2020 7:16 AM
    Moderator
  • It actually did work just took a little time for the ADFS token. Thanks for the response.

    Sean J Lehne

    • Marked as answer by Sean lehne Thursday, March 26, 2020 6:13 PM
    Thursday, March 26, 2020 6:13 PM