locked
Outlook 2013 Flickering issue after upgarding Win 10 RS1 to RS3. RRS feed

  • Question

  • I started seeing outlook 2013 flashing and flickering issue after upgrading Windows 2010 RS1 to RS3.

    Is it a know issue are we seeing after an upgrade?

    i have seen this issue get fixed if i upgrade my client to Office 2016.


    Chetan




    • Edited by Chetan JS Monday, March 19, 2018 4:28 AM
    Wednesday, March 14, 2018 10:28 AM

Answers

  • Yes, it is Win 10 and so far i have seen that the only solution is to upgrade your outlook client to office 2016 with the current channel.

    For more info you can refer:-

    https://blogs.technet.microsoft.com/outlooking/2017/09/06/32-bit-outlook-interface-elements-unexpectedly-render-in-black-white-or-blank/

    https://support.office.com/en-us/article/large-address-aware-in-outlook-2016-ea0913e4-2917-4456-b0ea-935dbd57ef02


    Chetan



    • Marked as answer by Chetan JS Monday, March 19, 2018 4:49 AM
    • Edited by Chetan JS Monday, March 19, 2018 4:49 AM
    Monday, March 19, 2018 4:48 AM

All replies

  • Hi Chetan,

    How many GB is the inbox?

    Regards

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.

    Wednesday, March 14, 2018 10:55 AM
  • Hi Chetan,

    Do you mean Windows 10 RS3?

    What's your account type? Exchange, POP or IMAP?

    According to my research, recently, there is a known issue that you might see a flickering screen if you're running Office 365, or Office 2016 build 16.0.7668.2066.  Please check the details in this link to see whether this is the case for you.

    What’s more, we could also try starting Outlook in safe mode and see whether this issue continues. This helps eliminate if the problem is related to any third party add-ins. To do this, please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe, press Enter.

    Besides, we could change some display-related options in Outlook to see if there are any improvements. Please refer to the steps below.

    1. Go to File > Options > Advanced.

    2. Under Display, check the option "Disable hardware graphics accelaration".

    3. Under Other section, unselect the option “Use animations when expanding conversations and groups”.

    4. Click OK.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.



    • Edited by Perry-Pan Thursday, March 15, 2018 3:11 AM
    • Proposed as answer by Perry-Pan Monday, March 19, 2018 12:38 AM
    Thursday, March 15, 2018 3:06 AM
  • Hi,

    Could we know how is everyhting going on with this issue?

    If you have more concern about this issue, please feel free to tell me.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Sunday, March 18, 2018 3:03 AM
  • Yes, it is Win 10 and so far i have seen that the only solution is to upgrade your outlook client to office 2016 with the current channel.

    For more info you can refer:-

    https://blogs.technet.microsoft.com/outlooking/2017/09/06/32-bit-outlook-interface-elements-unexpectedly-render-in-black-white-or-blank/

    https://support.office.com/en-us/article/large-address-aware-in-outlook-2016-ea0913e4-2917-4456-b0ea-935dbd57ef02


    Chetan



    • Marked as answer by Chetan JS Monday, March 19, 2018 4:49 AM
    • Edited by Chetan JS Monday, March 19, 2018 4:49 AM
    Monday, March 19, 2018 4:48 AM