locked
USB driver and Vista issues RRS feed

  • Question

  • I have a device driver problem with Vista. I am trying to communicate with a piece of industrial equipment from Baldor Electric. The USB drivers install properly, with no errors. Vista see's the device when I hook it up to my laptop and correctly identifies it. When I start up the communication software it doesn't find the device. I can connect with my XP laptop with no problems.

    Is the problem a driver problem or a policy problem set in widows vista to not read and write from the device?

     

    I have been reading tech briefs and cannot find an answer. Please tell me what I have to do to correct this problem.

     

    Thank you,

    ken fields

     

    Tuesday, March 6, 2007 9:39 PM

All replies

  • Hey, try this:

    1. Connect your device.
    2. Wait for the hardware drivers are installed.
    3. Run Windows Update.

    At this point an update for Windows Mobile Devices should download, and Windows Mobile Device Center (final) is installed.

    4. Disconnect the device.
    5. Reboot the machine.
    6. Reconnect the device.
    7. Open Windows Mobile Device Center from start menu.

    If you have connection issues at this point, and have a firewall activated, try temporarily disabling the firewall. (firewall should otherwise always be turned on!)

    If the device connects with the firewall off, you simply need to find out which ports to open.

    Hope this works for you

    Friday, March 9, 2007 10:58 PM
  • Dear Sir,

     

    I have laptop having listen copy of  microsoft vista. My system lost usb drivers of vista home eddition. i request you to provide me setup file of usb drivers. it is now need for me..

     

     

     

    thanx & regads,

     

     

    ganesh gudsoorkar.

     

     

     

     

    Monday, September 24, 2007 7:24 AM
  • Hello,

     

    My usb drivers were working fine for a while until just recently i get on to my desktop and the usb drivers arent installed.

     

    I am not sure what to do.  I have tried downloading updates from my motherboard manufacturer and nothing has worked. 

    I heard that maybe it might have something to do with Vista not reading them properly or something.

    Help please i really need my desktop running.  I use it with my tablet and my internect connection is usb. PLEASE!!

     

    Sunday, November 18, 2007 6:28 AM