locked
SCE missed my Exchange 2007 stoppage, why? RRS feed

  • Question

  • Hi. Yesterday we had an incident where the disk for the Exchange transaction logs got full, which led to a stoppage in in- and outgoing email. The weird thing is that SCE didn't alert us about neither the disk getting full nor the Exchange stoppage.

    The Exchange server is version 2007 SP1, and is running on Windows Server 2008.

    The SCE server is version 2007 SP1, a pretty default install, and I haven't installed any extra MPs. Should I? If I list the management packs for Essentials in the "System Center Pack Catalog", it doesn't show any MPs for Exchange 2007.
    Thursday, September 18, 2008 10:55 AM

Answers

  • Hi Andres,

    For the free space of the disk, the value is lower which means it is more critical, so the warning value of the non-system driver is 10%, the error value is 5%.

    so the low values of the threshold is 10%, the high one is 5%. For the red exclamation mark, it can be safely ignored.

    --------------------
    Regards,
    Eric Zhang




    Wednesday, September 24, 2008 10:41 AM

All replies

  • Hi,

    You need to download the latest MP for Exchange Server 2007:

    Browse to this website:

    http://www.microsoft.com/technet/prodtechnol/scp/opsmgr07.aspx?SCPProdID=3

    Choose the "System Center Product" as "System Center Operations Manger 2007", "System Center pack for Exchange Server 2007", then click "Search", download the MP and import it to the SCE server.

    --------------------
    Regards,
    Eric Zhang




    Friday, September 19, 2008 9:17 AM
  • Thanks. I'll try that.

    But shouldn't the MP for Windows have alerted me on the full disk too?
    Friday, September 19, 2008 12:01 PM
  • Hi,

    Please try the following steps to configure the logical disk space monitoring:

    1. In the SCE console, navigate to Authoring pane -> Management Pack Objects -> Monitors.

     

    2. Choose Scope "Windows Server 2003 Logical Disk", and in the right pane, expand to Target: Windows Server 2003 Logical Disk -> Entity Health -> Availability -> Logical Disk Availability & Logical Disk Free Space. You can verify the properties.

     

    3. Right-click on Logical Disk Free Space and choose Overrides -> Overrides the monitor -> For all objects for type: Windows Server 2003 Logical Disk.

     

    4. Override the corresponding parameters to the value you want. For example, you can modify the Error % Threshold for System Drivers from 10 to 20.

     

    5. Click Apply and OK.


    --------------------
    Regards,
    Eric Zhang




    Monday, September 22, 2008 9:06 AM
  • Hi. Thanks for the tip. However, when I look at the properties for the "Logical Disk Free Space" monitor you described, on the Non-system Drive % tab, the Low value of threshold is 10,00 % and the High one is 5,00 %.

    There is a red exclamation mark next to the Low one that says it should be lower than the higher one, which kind of makes sense. Could this be why the alert didn't work? How can this be the default setting? I'm pretty sure we haven't changed this.

    /Anders
    Monday, September 22, 2008 12:15 PM
  • Hi Andres,

    For the free space of the disk, the value is lower which means it is more critical, so the warning value of the non-system driver is 10%, the error value is 5%.

    so the low values of the threshold is 10%, the high one is 5%. For the red exclamation mark, it can be safely ignored.

    --------------------
    Regards,
    Eric Zhang




    Wednesday, September 24, 2008 10:41 AM
  • My free disk space is on 5% and I can fix it.  I've checked for viruses.  I have deleted almost everything on my computer and nothing.  I can't defrag. either.  What can I do now?
    Sunday, September 26, 2010 1:12 AM