locked
Spacing between numbers in a heading RRS feed

  • Question

  • How do I adjust the spacing between the numbers for a heading? I don't mean the spacing between the heading number and the text, but rather between the actual heading number itself. I have a document that uses heading 1, 2, 3, 4, and 5. Headings 1 and 3 have more spacing between the numbers than the other headings.

    1   .   0   Heading text

    1.1  Heading text

    1   .   1   .   1   Heading text

    1.1.1.1  Heading text

    1.1.1.1.1  Heading text

    Any advice? Right-clicking the heading number and calling up Adjust List Indents doesn't seem to have any settings for this. All I can do is adjust the spacing of the heading from the margin and the spacing between the numbers and the text. I have compared the different headings, and I haven't yet found any differences in the settings in headings 3 and 5 that are different from the rest. I did find a difference between heading 1 and heading 3. In Reveal Formatting, Heading 1 shows kerning at 16 pt, but Heading 3 shows no kerning, which is the same as the other headings.

    • Moved by Max Meng Wednesday, August 22, 2012 9:33 AM moving to a more appropriate forum (From:Office 2010 Setup and Deployment)
    Sunday, August 5, 2012 7:45 PM

Answers

  • Place the insertion point in the first Heading 1 paragraph. On the Home tab, click Multilevel List, and then click Define New Multilevel List. For the affected numbering levels, look in the “Enter formatting for number” box for the presence of space characters; delete them if you find any. Also click the Font button and see if any of the “Character spacing” options have been applied to the paragraph number.

    Stefan Blom, Microsoft Word MVP
    • Marked as answer by Max Meng Monday, September 10, 2012 8:09 AM
    Wednesday, August 22, 2012 7:25 PM

All replies

  • Hi,

    Just try to enter some headings in several lines, then select them all, click Home->Multilevel List and select a list, then select the headings  which belong to deeper level, then press Tab key. Check the issue after doing these steps.

    If the issue still occurs, then I just want to confirm that whether this issue occurs in only this file or all the files.

    If the issue happened in only one file, please check whether there are some special settings in this file. Try to copy the content into a new workbook to check whether the issue is still happen.

    If the issue occurred in all Excel files, we can open the files in safe mode to check the issue.

    More information about safe mode, please refer to the link:

    http://office.microsoft.com/en-us/excel-help/work-with-office-safe-modes-HP010140792.aspx?CTT=1


    Jaynet Zhang

    TechNet Community Support

    Monday, August 6, 2012 8:48 AM
  • Place the insertion point in the first Heading 1 paragraph. On the Home tab, click Multilevel List, and then click Define New Multilevel List. For the affected numbering levels, look in the “Enter formatting for number” box for the presence of space characters; delete them if you find any. Also click the Font button and see if any of the “Character spacing” options have been applied to the paragraph number.

    Stefan Blom, Microsoft Word MVP
    • Marked as answer by Max Meng Monday, September 10, 2012 8:09 AM
    Wednesday, August 22, 2012 7:25 PM
  • check this link this may help you out

    http://answers.microsoft.com/en-us/office/forum/office_2007-word/how-to-control-the-space-between-the-number-of-the/38348d5f-d10b-4088-a9f5-556761fd9093

    Thursday, August 23, 2012 11:31 AM