none
Powershell version for installing Exchange 2007 Edge on Forefront TMG RRS feed

  • Question

  • In Microsoft's Technet notes for installing Exchange 2007 Edge on Forefront TMG states that Powershell 1.0 should be uninstalled before installing Exchange, but explicitly refers to Exchange 2010. Does this instruction also apply to Exchange 2007? As far as I can see Powershell 1.0 is required for installing 2007.

    See: http://technet.microsoft.com/en-us/library/ee207141.aspx

    Thursday, August 1, 2013 12:15 PM

Answers