none
ZTIApplication Error - Application GUID {} not found in application list RRS feed

  • Question

  • Dear All,

    I use MDT to create a baseline WIM for my SCCM deployments.

    I upgraded it to MDT version 8456 with PE and new WSIM.

    I upgraded and updated my deployment share. Since then, Application deployments give me this error "Application guid not found in App list". I tried to install them through the wizard, mandatory via CustoSettings.ini. Same error.

    I deleted CS.ini file, bootstrap.ini, appgroup.xml and app.xml from share and from mediacapture folder. It generated new ones but still same issue. Updated Share and Media content ... same error.

    I deleted applications, recreate them. Same errors !!!!! 

    I create a new share !!! SAME error ....

    One share has a full automated Customsetting.ini file and the other share an empty one to let me choose in the wizard what to do.

    What am I doing wrong???

    thanks for your help!!


    • Edited by Gasp_easy Friday, October 11, 2019 9:48 AM
    Friday, October 11, 2019 9:48 AM

Answers

  • RIGHT CLICK ON YOUR DEPLOYMENT - Update deployment Share :

    Choose to Completely regerenate the boot images !! 

    IT WORKS 

    • Marked as answer by Gasp_easy Friday, October 11, 2019 12:07 PM
    Friday, October 11, 2019 12:07 PM