locked
Error Log Diagnosis? RRS feed

  • Question

  • Anybody help with this one?

    Thanks!

    Brian

     

    2006-10-27 16:10:40, Error      [0x08039d] MIG    Cannot add mapping for user profile C:\Documents and Settings\Backup. Error: 1314: class Mig::Win32ErrorException: Win32ErrorException: Error(1314), .
    __thiscall Mig::CIndirectKeyMapper::CIndirectKeyMapper(class UnBCL::String *,struct HKEY__ *,class UnBCL::String *,class UnBCL::String *,int,int,const Mig::HiveLoadRetryOptions *)
    [gle=0x000003f0]
    2006-10-27 16:10:40, Error      [0x080801] MIG    User profile loading error. Aborting due to external request.[gle=0x000003f0]
    2006-10-27 16:10:40, Error      [0x0802fa] MIG    MigStartUp caught exception: class Mig::Win32ErrorException: Win32ErrorException: Error(1253), User profile loading error. Aborting due to external request..
    void __thiscall Mig::COnlineWinNTPlatform::ProcessUser(class Mig::CRegistryDataStore *,class Mig::CRegistryDataUnit *,class UnBCL::String *,class UnBCL::String *,int)

    Friday, October 27, 2006 8:22 PM

All replies

  • Bumping an old thread...  I too want to know what this problem is and why it seems almost nobody has it?

    Using USMT 3.0 on an WinXP SP2 machine, running ScanState from a server share (user has modify-rights), user is full local admin of their own box.  Scanstate using MigSys.xml, MigUser.xml, MigApp.xml, local only, including only the user domain account in question, verbose logging at 13 and it abruptly stops here:

    Info                  [0x0803e5] Not unmapping HKCU\Software\Classes; it is not mapped
    Info                  [0x0803e5] Not unmapping HKCU; it is not mapped
    Info                  [0x0804ad] CMigWorkingDirHelper: creating root working directory C:\Windows\Temp\USMT\WorkingDir
    Error                 [0x0802fa] MigStartUp caught exception: class UnBCL::Win32Exception: (no exception message provided).
    class UnBCL::String *__stdcall UnBCL::Path::GetLongName(const class UnBCL::String *)

    Info                  [0x000000] Leaving MigStartUp method
    Error                 [0x000000] MigStartUp failed with MIGSTATUS 0x4.
    Info                  [0x000000]
    Info                  [0x000000] MIGSTATUS 0x4 means 'MIGSTATUS_EXCEPTION'
    Error                 [0x000000] Unable to start the migration engine successfully
    Error                 [0x000000] USMT is unable to complete successfully.
    Error                 [0x000000] Internal Error: USMT was unable to start migration. If you continue to receive this error, contact Customer Service and Support (CSS).
    Info                  [0x000000] Please see the log file for more details.
    Info                  [0x000000] USMT error Code (status) = 12

    Now if I log into this same machine, it works fine.  I have the same domain and local access that this user does, so it's something account or profile specific.

    Help?

    Thursday, February 22, 2007 4:39 PM
  • I tried to upgrade my Windows XP SP2 machine to Vista Business and got the same error. In fact, I have tried about 5 times so far, all with the same result - a non-descript failure of the upgrade. Only the SETUPERR.LOG gives any indication what was the cause, and NOTHING tell what the fix is. Any ideas??

     

    Code Snippet

    2007-06-14 15:21:08, Error      [0x08039d] MIG    Cannot add mapping for user profile C:\Documents and Settings\MSB. Error: 32: class Mig::Win32ErrorException: Win32ErrorException: Error(32), .
    __thiscall Mig::CIndirectKeyMapper::CIndirectKeyMapper(class UnBCL::String *,struct HKEY__ *,class UnBCL::String *,class UnBCL::String *,int,int,const Mig::HiveLoadRetryOptions *)
    [gle=0x000003f0]
    2007-06-14 15:21:08, Error      [0x080801] MIG    User profile loading error. Aborting due to external request.[gle=0x000003f0]
    2007-06-14 15:21:08, Error      [0x0802fa] MIG    MigStartUp caught exception: class Mig::Win32ErrorException: Win32ErrorException: Error(1253), User profile loading error. Aborting due to external request..
    void __thiscall Mig::COnlineWinNTPlatform::ProcessUser(class Mig::CRegistryDataStore *,class Mig::CRegistryDataUnit *,class UnBCL::String *,class UnBCL::String *,int)

     

     

    Friday, June 15, 2007 2:12 AM
  •  

    I'm having the exact same issue all of a sudden, what can cause this ?

    Is it solved ?

    Thursday, March 6, 2008 11:20 AM
  • This occurred for me upgrading a 2003 R2 server to Server 2008. I was logged on with a brand new local account/profile that was a local admin and got the error. I logged off and logged back on with my trusty old network account/existing profile that was also a local admin and still got the error. I cold booted and deleted the local accounts profile and it worked. Looking closer at the log, the path to the profile in the error didn't reference the account I was logged in with while doing the upgrade, but the other one, meaning it was still loaded in memory somehow and the reboot cleared it.

     

    Check for loaded service accounts and such. The user account in first post above here was labelled "Backup" for instance.

     

    A good link I found that threw some light on this was this one:

    http://www.vistaheads.com/forums/microsoft-public-windows-vista-installation-setup/132297-vista-upgrade-fails-gathering-files-when-two-users-share-same-user-profile-profileimagepath-message-upgrade-cancelled.html

     

     

    Hope this helps someone.

     

     

    Charlie

    Friday, September 19, 2008 7:18 PM