locked
Server 2016: Adding Hyper-V role cause blank screen on reboot RRS feed

  • Question

  • Hi

    I downloaded and installed Tech Preview 5 of Server 2016. Skipped specifying the license keys and installed Datacenter edition. Updated the machine through Windows update. Then added the Hyper-V role with option to reboot if required. The computer does not seem to recover from the reboot. Always get a blank screen. Can someone guide me if its 2016 not completely baked or am I missing something? 

    Best Regards

    SMK

    • Moved by BrianEhMVP Tuesday, May 31, 2016 3:01 PM
    Saturday, May 28, 2016 5:22 AM

Answers

  • Hi SMK,

    Have you tried to update the firmware to the latest version?

    Have you installed any other applications on the server?

    Also check the hardware settings:

    https://blogs.technet.microsoft.com/iftekhar/2010/08/09/enable-hardware-settings-in-bios-to-run-hyper-v/

    Considering TP5 is a preview version and just released, some roles and features may not run properly.

    If the server could not boot again, I suggest you reinstall TP5 and try again.

    Best Regards,

    Leo


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    • Edited by Leo Han Sunday, May 29, 2016 1:09 PM
    • Proposed as answer by Leo Han Wednesday, June 8, 2016 8:33 AM
    • Marked as answer by Leo Han Thursday, June 9, 2016 5:35 AM
    Sunday, May 29, 2016 1:08 PM
  • Installed Datacenter TP5 and added Hyper-V ok. That is from media downloaded from the Evaluation Center. Did not put in key, installed Hyper-V straight after installed ok guest starts ok.

    For info the keys should be available where you download from I would say, on Evaluation Center the keys are under the Preinstall Information section.

    Try installing the cumulative update (via Updates) before installing Hyper-V

    Check your CPU supports all features for 2016 Hyper-V, System requirements for Hyper-V on Windows Server 2016 Technical Preview covers those and how to check.



    • Edited by -Mr Happy- Tuesday, May 31, 2016 7:24 PM
    • Proposed as answer by Leo Han Wednesday, June 8, 2016 8:33 AM
    • Marked as answer by Leo Han Thursday, June 9, 2016 5:35 AM
    Tuesday, May 31, 2016 7:22 PM

All replies

  • Hi SMK,

    Have you tried to update the firmware to the latest version?

    Have you installed any other applications on the server?

    Also check the hardware settings:

    https://blogs.technet.microsoft.com/iftekhar/2010/08/09/enable-hardware-settings-in-bios-to-run-hyper-v/

    Considering TP5 is a preview version and just released, some roles and features may not run properly.

    If the server could not boot again, I suggest you reinstall TP5 and try again.

    Best Regards,

    Leo


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    • Edited by Leo Han Sunday, May 29, 2016 1:09 PM
    • Proposed as answer by Leo Han Wednesday, June 8, 2016 8:33 AM
    • Marked as answer by Leo Han Thursday, June 9, 2016 5:35 AM
    Sunday, May 29, 2016 1:08 PM
  • Installed Datacenter TP5 and added Hyper-V ok. That is from media downloaded from the Evaluation Center. Did not put in key, installed Hyper-V straight after installed ok guest starts ok.

    For info the keys should be available where you download from I would say, on Evaluation Center the keys are under the Preinstall Information section.

    Try installing the cumulative update (via Updates) before installing Hyper-V

    Check your CPU supports all features for 2016 Hyper-V, System requirements for Hyper-V on Windows Server 2016 Technical Preview covers those and how to check.



    • Edited by -Mr Happy- Tuesday, May 31, 2016 7:24 PM
    • Proposed as answer by Leo Han Wednesday, June 8, 2016 8:33 AM
    • Marked as answer by Leo Han Thursday, June 9, 2016 5:35 AM
    Tuesday, May 31, 2016 7:22 PM