locked
Windows 7 RoboHelp 8 HTML ActiveX Problem RRS feed

  • Question

  • When starting Adobe RoboHelp 8 HTML I get this error:

     

    One or more ActiveX controls could not be displayed because either:

    1)Your current security settings prohibit running ActiveX controls on this page, or

    2)You have blocked a publisher of one of the controls.

    As a result, the page might now display correctly.

     

    My IT department:

    1.  Enabled all the ActiveX settings in IE8

    2.  Re-installed RoboHelp 8

    3.  Went crazy and left.

     

    Has anyone seen a problem like this?  My last Windows 7 update was Oct 14th.  This problem started yesterday, Oct 20th.

    Thanks for any help you can give me.

    Bob

    • Changed type Leo Huang Monday, October 25, 2010 6:22 AM
    Thursday, October 21, 2010 5:26 PM

Answers

  • Hi, thank you for posting here.

    I suggest you performing a System Restore first:

    System Restore

    =============

    1. Click the Start Button, type "system restore" (without quotations) in the start search box and press enter.

    2. Click "Choose a different point" and click next.

    3. Check Show more restore points box.

    4. Choose a date before this issue happening, and click Next.

    5. Click Finish.

     

    Go to Internet Options> Security> Internet Zone, reset to Default Level.

    While displaying the page in question, go to Tools> Internet Options> Security> Trusted Sites, add the site to Trusted Sites.

    Some third-party security programs, such as antivirus and security suites, are capable of blocking ActiveX, scripts, other active content. Look through settings/options of any security programs for this feature. Disable it if it's enabled.


    Hope this helps,

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Friday, October 29, 2010 3:09 AM
    Monday, October 25, 2010 6:31 AM