locked
Unable to print to XPS printer from IE 8 even after a clean system install RRS feed

  • Question

  • I was having a problem printing to the XPS Printer before and it seemed it was related to Adobe Reader 9.x. I uninstalled it and now I still cannot print to the XPS printer from IE 8 even after a clean system install. I checked permissions for the printer and I have all that are needed. What can I do?
    James A+, Network+, MCP
    Monday, April 19, 2010 2:49 PM

All replies

  • The XPS document printer comes with your office installation. Firts check the compatibility of your office version with Windows 7. If it is compatible, you should uninstall and reinstall office to gain acces to the printer.

     


    MCSA/MCTS/MCP
    Monday, April 19, 2010 3:54 PM
  • Can you print to XPS printer from Microsoft Word, Excel or Notepad? As I know, Microsoft XPS Document Writer requires Microsoft Core XML Services 6.0 to be installed on your system. To download the Microsoft Core XML Services 6.0, click here. Meanwhile, you need to make sure XPS Viewer is turned on in Windows Features.

    For more information, please visit:

    View and Generate XPS

    Print to the Microsoft XPS Document Writer

    Dale

    Tuesday, April 20, 2010 5:14 AM
  • I have Windows 7. The XPS Printer comes installed... I can print from everything but IE 8. It says I do not have permission to save to any folder I try to print the document to. If you would like a screenshot or anything please let me know. But I am sure there is something wrong as I have been working as an IT Pro with Windows for years.


    James A+, Network+, MCP
    Wednesday, April 21, 2010 2:04 PM
  • Hi,

    1. Make sure that you logged in Administrator account.
    2. Try to print other pages through IE8, I am assuming that whether the page that you would like to print has a digital signature preventing you from printing it.
    3. Reset IE 8 and see how it works.

    1) Click "Start", type "inetcpl.cpl" (without quotation marks) into “Search” bar and press "Enter" to open the “Internet Options” window.
    2) Switch to the "Advanced" tab.
    3) Click "Reset…" to reset Internet Explorer settings.
    4) Check "Delete personal settings" box and click "Reset" to confirm the operation.
    5) Click "Close" when the resetting process is complete.
    6) Close the Internet Explorer window and restart IE to check the issue.
     
    4. Boot Safe Mode with Networking to test as well.

    Dale

    • Marked as answer by Dale Qiao Monday, April 26, 2010 3:18 AM
    • Unmarked as answer by jshoemaker21 Monday, May 17, 2010 2:29 PM
    Thursday, April 22, 2010 1:46 AM
  • I did the reset it worked for 2 days and the problem is continuing to happen.
    James A+, Network+, MCP
    Monday, May 17, 2010 2:30 PM
  • IT is URGENT that I get this feture working as I need to save files as .XPS.


    James A+, Network+, MCP
    Monday, May 17, 2010 3:57 PM