none
Should I update my windows power shell??? RRS feed

  • Question

  • I have windows power shell 2.0 since I bought this computer  four years ago but so far I have not done it.

    I am in doubt about which version to update to. Itcould be version 3.0 our 4.0??? I have  MICROSOFT WEB PLATAFORM INSTALLER   which has version 3.0 to download but I know that there already is a new version 4.0 . So which one should I download if necessary???   Thanksss!!!


    • Edited by Mario_sp23 Wednesday, December 10, 2014 6:46 PM
    Wednesday, December 10, 2014 6:44 PM

Answers

  • Which operating system are you running?

    I would upgrade if I wanted to use or write scripts that make use of features in later versions. 


    • Marked as answer by Mario_sp23 Thursday, December 11, 2014 1:55 PM
    Wednesday, December 10, 2014 7:05 PM
  • it depends on your requirement

    if you need new features to use go ahead with 4.0 , else start with 3.0 first and later on deploy 4.0 after some practice on 3.0

    what you say ?

    • Marked as answer by Mario_sp23 Thursday, December 11, 2014 1:51 PM
    Thursday, December 11, 2014 1:36 PM
  •    Thank you very much....that is what I wanted to hear from you!  and what I was intending to do.....bye

    sk ::: mariooinrio

    • Marked as answer by Mario_sp23 Thursday, December 11, 2014 1:51 PM
    Thursday, December 11, 2014 1:45 PM

All replies

  • Which operating system are you running?

    I would upgrade if I wanted to use or write scripts that make use of features in later versions. 


    • Marked as answer by Mario_sp23 Thursday, December 11, 2014 1:55 PM
    Wednesday, December 10, 2014 7:05 PM
  •    Hi...I have windows 7 home premium sp1  installed and I have been advised to update it since it brings several advantages for the software!!!   What would you advise me to acomplish this update??   Thanks!!!

     sk ::: mariooinrio

    Thursday, December 11, 2014 1:33 PM
  • it depends on your requirement

    if you need new features to use go ahead with 4.0 , else start with 3.0 first and later on deploy 4.0 after some practice on 3.0

    what you say ?

    • Marked as answer by Mario_sp23 Thursday, December 11, 2014 1:51 PM
    Thursday, December 11, 2014 1:36 PM
  •    Thank you very much....that is what I wanted to hear from you!  and what I was intending to do.....bye

    sk ::: mariooinrio

    • Marked as answer by Mario_sp23 Thursday, December 11, 2014 1:51 PM
    Thursday, December 11, 2014 1:45 PM
  • hello Mario,

    please mark this as answer if it helps , it will encaurage us to help other in future

    thanks,

    • Proposed as answer by STscripter Thursday, December 11, 2014 1:49 PM
    Thursday, December 11, 2014 1:49 PM