locked
MSN page open automatically while opening IE RRS feed

  • Question

  • HI 

    we have win-2008 r2 as Dc
    group policy set for all clients to open default homepages -http://myportal.domain.co.in,http://capital.domain.co.in

    when we open iE from client system three pages are coming (msn page,http://myportal.domain.co.in,http://capital.domain.co.in)
    but we set two pages only, automatically msn page coming,
    i cant understand why msn page popup while open IE

    Please can anyone help me

    Regards

    Surendhar.J

    Friday, May 27, 2016 7:27 AM

Answers

  • Hi,

    Thanks for your post.

    Please try the below steps:

    1. Press ‘Windows + R’

    2. Type 'regedit'

    3. Click yes when prompted for admin access

    4. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet\

    5. Double-click EnableActiveProbing on the right hand side

    6. Set the value to 0 and press OK

    7. Restart and check it.

    Note: Remember to take a backup before modifying the registry.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alvwan Thursday, June 2, 2016 7:06 AM
    • Marked as answer by Alvwan Wednesday, June 8, 2016 8:29 AM
    Monday, May 30, 2016 8:21 AM

All replies

  • Hi,

    In your (client computer) internet options/ General /Home page do you see the msn page?

    Frenchitguy.com

    Friday, May 27, 2016 9:11 AM
  • yzzz i can see three url in client system 
    Friday, May 27, 2016 10:29 AM
  • It seems your GPO is not removing the local URL for some reason.

    How did you configure your GPO? Did you use the “Disable changing secondary home page setting”?

    Friday, May 27, 2016 10:56 AM
  • yes we applied this policy in Disable changing secondary home page setting”
    Saturday, May 28, 2016 11:28 AM
  • Hi,

    Thanks for your post.

    Please try the below steps:

    1. Press ‘Windows + R’

    2. Type 'regedit'

    3. Click yes when prompted for admin access

    4. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet\

    5. Double-click EnableActiveProbing on the right hand side

    6. Set the value to 0 and press OK

    7. Restart and check it.

    Note: Remember to take a backup before modifying the registry.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alvwan Thursday, June 2, 2016 7:06 AM
    • Marked as answer by Alvwan Wednesday, June 8, 2016 8:29 AM
    Monday, May 30, 2016 8:21 AM