locked
Problem with Virtual PC on Win 7 Ultimate RRS feed

  • Question

  • I have Virtual PC installed and XP Mode installed on Win 7 Ultimate.  My problem is that when I open Virtual Machines; I can start XP Mode with no problem; BUT, I cannot create a new virtual machine.  I have no menu option to 'Create virtual machine'.  Is there a way to start the virtual machine wizard without having the option on the menu bar?
    Sunday, February 21, 2010 3:07 PM

All replies


  • Hi there,

    I would like to know if you can find other options except “Create virtual machine” in Virtual Machines folder. If so, do you have this issue ever since installing Windows Virtual PC?

    Based on my search, this issue may cause by corrupted settings and you can use the following methods as a fix:

    When in the Virtual Machines folder, press “Alt” to open the menu.  Select Tools and then Folder options…. On the dialog that is opened click Restore Defaults.  Once you have done this, log out and log back in to see if the Create Virtual Machine option is now present.

    If this doesn’t work – try create a registry file which will deletes any custom settings for your folder views – and sets things back to their clean state.
    =================================
    1. Please open Notepad.
     
    2. Please copy and paste the following content into Notepad:
     
    Windows Registry Editor Version 5.00

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\BagMRU]

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\Bags]

    [-HKEY_CLASSES_ROOT\Local Settings\Software\Microsoft\Windows\Shell\BagMRU]

    [-HKEY_CLASSES_ROOT\Local Settings\Software\Microsoft\Windows\Shell\Bags]

    [-HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell\BagMRU]

    [-HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell\Bags]
     
    3. Please save the file as "fix.reg".
     
    4. Double click the file fix.reg to import the registry keys.

    5. Please restart the computer and check the issue again.

    If neither of these options works – you can manually start the new virtual machine wizard by going to your system drive and running:
    "\Windows\System32\VPCWizard.exe"

    Monday, February 22, 2010 2:56 AM