locked
Program Jaming Internet RRS feed

  • Question

  • I'm not exactly sure if this is the correct forum, but from what I can tell, this is at the cause of some security feature that I cannot yet disable.

    I just downloaded Ares, only to start it up and have internet explorer to stop working, as well as msn messenger. Note that Ares is not bundled with any 3rd party programs, and before opening I ran a scan on it with AVG and no viruses or spyware were found.

    I tried turning off windows firewall, windows defender, and adding ares to the firewall exceptions. None of this allowed Ares to run simualtaneously with internet explorer or msn. I have heard of people running this program smoothly on their system... So there must be something I'm not enabling or diasbling.

    As soon as I close Ares and reopen my internet browser or msn, the internet works fine again.

    Can someone help me?

     If it helps, I'm running Windows Vista Home Ultimate and I'm on an administrative account.

     

    Monday, February 26, 2007 11:32 PM

Answers

All replies

  • I suggest you to contact Ares Technical Support, they'll help you in this issue.

    Good luck

    Tuesday, February 27, 2007 7:15 PM
  • Ares doesn't exactly have tech support staff. Vista does the same thing with any p2p program.
    Tuesday, February 27, 2007 7:51 PM
  • By default p2p software is insecure. This creates a security issue. Vista see this as a danger and block the software.
    Tuesday, February 27, 2007 8:12 PM
  • Is there a way to disable this?
    Tuesday, February 27, 2007 8:30 PM
  • to disable security ? (not a good idea) what you could do Is create a VPC (using Virtual PC) load xp inside the vpc and run your software that way
    Tuesday, February 27, 2007 9:13 PM
  • I found what it was. MacAfee had a few extra features, identity protection, parental controls, etc. Once those are disabled it runs fine. I left virus and spyware protection on.
    Wednesday, February 28, 2007 9:59 PM
  • ok hopefully you left UAC on
    Wednesday, February 28, 2007 10:07 PM
  • I am having this same exact problem. I tried turning off the firewalls and stuff but it's still doing it. Can you please tell me exactly what you did to get it to work. Step by step would be the best route. Thanks Alot
    Thursday, March 1, 2007 11:47 PM
  • I uninstalled identity protection, spam protection, and content blocking. Turn off phishing filter.
    Friday, March 2, 2007 2:12 AM
  • if you are ruuning mcaffe that might work
    Friday, March 2, 2007 6:52 PM
  •  

    oi
    Wednesday, February 20, 2008 7:16 PM