none
IE 11 cache folders are empty RRS feed

  • Question

  • I normally access the cache folders in IE but recently NOTHING is saved there? I checked the folder location and even moved the cache location and moved it bad. I deleted the folder (forcing IE to re-create it) and did a 'reset' on IE but still nothing shows in the cache. I expect it to be in c:\users\profile\appdata\low\microsoft\windows\temporary internet files.  This is an install of Windows that is only two days old.

    I'm on Win7 64 HE, with IE 11.


    Rick E.

    Thursday, July 3, 2014 3:14 AM

Answers

  • Thanks for the work and attention.

    My problem resolved unexpectedly and I wanted to post the only things I changed between break and working:

    1. Since this was a fresh re-install, the Windows activation prompted the next day.  I completed the activation confirmation
    2. I do set the "TabProcGrowth" registry value.  While failing, it was set to "1", when it resumed working it was set to "0".  the default state is the value does not exost.

    I do not know if either of these were the fix BUT they are all I am aware of that I changed.


    Rick E.

    Monday, July 7, 2014 5:33 PM

All replies

  • Hi,

    Check this location for your temporary internet files:

    C:\Users\userprofile\AppData\Local\Microsoft\Windows\INetCache


    Alex Zhao
    TechNet Community Support

    Friday, July 4, 2014 9:52 AM
    Moderator
  • Hi Alex, thanks for the reply.  I don't have a "iNetcache" under that folder.  I checked hidden and system folders and it's not there.  There IS a "caches" and a "Webcache" but nothing under there.  Also when I navigate to Internet Options, General tab, Settings button, View Files button it takes me to the "Temporary Internet Files" I expect.

    Another symptom is I am starting to see some files in the cache.  It does cache .ICO, some cookies and .PNG files.  Maybe 1-2 .HTML files and absolutely 0 JPG files.


    Rick E.

    Friday, July 4, 2014 2:33 PM
  • Hi,

    I think you should check the following path already:

    And this is the defined temporary internet files folder. And in fact the temporary file folder is a hidden folder:


    Alex Zhao
    TechNet Community Support

    Monday, July 7, 2014 11:38 AM
    Moderator
  • I think you should check the following path already:

    @ Alex

    OP showed us that the OS involved is W7 HE?, not W8.1.1

    I don't have easy access to W7 any more but I think that

    Win-E, Alt-d, shell:cache, Enter and then Alt-d, Ctrl-c  may show us what you're after in either OS?   <eg>



    Robert Aldwinckle
    ---

    Monday, July 7, 2014 4:07 PM
    Answerer
  • Thanks for the work and attention.

    My problem resolved unexpectedly and I wanted to post the only things I changed between break and working:

    1. Since this was a fresh re-install, the Windows activation prompted the next day.  I completed the activation confirmation
    2. I do set the "TabProcGrowth" registry value.  While failing, it was set to "1", when it resumed working it was set to "0".  the default state is the value does not exost.

    I do not know if either of these were the fix BUT they are all I am aware of that I changed.


    Rick E.

    Monday, July 7, 2014 5:33 PM
  • Hi Robert,

    Thanks for pointing this.


    Alex Zhao
    TechNet Community Support

    Tuesday, July 8, 2014 2:59 AM
    Moderator