none
Exchange server 2010 not sending e-mail intermittently RRS feed

  • Question

  • Hi

    I am running exchange server 2010 and every now and then it stop sending e-mail. I get the following error. Could some please explain what this error means.

    +

    System

    -

    Provider

    [ Name]

    MSExchange CmdletLogs

    -

    EventID

    6

    [ Qualifiers]

    49152

    Level

    2

    Task

    1

    Keywords

    0x80000000000000

    -

    TimeCreated

    [ SystemTime]

    2012-07-31T23:00:31.000000000Z

    EventRecordID

    34201

    Channel

    MSExchange Management

    Computer

    JOBORKETTSERVER.joborkett.local

    Security

    -

    EventData

    Get-User

    {Identity=NT AUTHORITY\SYSTEM}

    joborkett.local/Domain Controllers/JOBORKETTSERVER

    S-1-5-21-995933323-969237420-3127564037-1014

    S-1-5-21-995933323-969237420-3127564037-1014

    ServerRemoteHost-Unknown

    15652

    45

    00:00:00.1490149

    View Entire Forest: 'False', Default Scope: 'joborkett.local', Configuration Domain Controller: 'JOBORKETTSERVER.joborkett.local', Preferred Global Catalog: 'JOBORKETTSERVER.joborkett.local', Preferred Domain Controllers: '{ JOBORKETTSERVER.joborkett.local }'

    Microsoft.Exchange.Configuration.Tasks.ManagementObjectNotFoundException: The operation couldn't be performed because object 'NT AUTHORITY\SYSTEM' couldn't be found on 'JOBORKETTSERVER.joborkett.local'.

    Context

    Thanks

    Anthony

    Wednesday, August 1, 2012 11:39 AM

All replies

  • Looks like the server is having issues communicating with the domain controller.

    Ensure that DNS is setup correctly - only the domain controller should be set for internal DNS.

    I would also suggest that you run EXBPA from the toolbox and see what that flags.

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.

    Wednesday, August 1, 2012 12:16 PM
  • The operation couldn't be performed because object 'NT AUTHORITY\SYSTEM' couldn't be found on 'JOBORKETTSERVER.joborkett.local'.

    Can you open ADUC, find this DC, properties, security tab. Do you see system listed with full rights?


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Wednesday, August 1, 2012 3:03 PM
  • Is there any other events?

    Please follow Simon's suggestion, use Exbpa to do a check for your Exchange Server.

    Thanks,

    Evan


    Evan Liu

    TechNet Community Support

    Thursday, August 2, 2012 9:11 AM
    Moderator
  • Hi

    I contacted our ISP and found that they had DNS enabled on the router. The have disabled it know. I will let it run for a couple of days and see if the problem reoccurs.

    Thanks

    Anthony

    Thursday, August 2, 2012 12:01 PM
  • Ran Expba no seriuos problems where found. Suggested that I uograde the driver for the network card.
    Monday, August 6, 2012 10:13 AM
  • I cannot find a security tab under DC properties.

    Monday, August 6, 2012 10:31 AM
  • in ADUC, view menu, advanced features, then try again.

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Monday, August 6, 2012 3:07 PM