none
The following code is not working in IE10? RRS feed

  • Question

  • Is there anything wrong with the following code? It is not working in IE10, but it works in IE10 compatability mode.

    Please help me.

    <table width="100%">
    
    <tr>
    
    <td>1-1/1&nbsp;</td>
    
    <td align="right">
    
    <a href="javascript:window.top.HideWindow(true, 'content')"><img border="0" src="images/close_x.gif"></a>
    
    </td>
    
    </tr>
    
    </table>
    
    <br>
    
    <table class=Explore cellspacing="0">
    
    <tr>
    
    <td>&nbsp;</td>
    
    <td>
    
    <img border="0" width="16" src="images/graphic.gif" ALT="Web PinPoint">&nbsp;&nbsp;
    
    <a onmouseover="return window.status=''" href="javascript:window.top.OpenEditorById('0', '595598169', 'G1');">G1</a>
    
    </TD>
    
    </TR>
    
    </table>
    
    <br>
    
    <table width="100%">
    <tr>
    <td>1-1/1&nbsp;</td>
    </tr>
    </table>

    Thanks
    Thursday, September 5, 2013 6:22 PM

Answers

  • This is the TechNet Forum for Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 Preview for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions.

    For better assistance please ask for help in the MSDN IE Development Forums.

    Thanks & Regards,


    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    Friday, September 6, 2013 5:37 AM