none
exchange 2013 spf check not working

    Question

  • hi, i have Exchange 2013 CU8,   some days ago i notice that i receive mail from me@domain.com to me@domain.com,    i check and i create SPF Record and Configure Sender ID, but Email come again,

    here is config of SenderID,   what can i Check, what can be reason?

    i, also, saw this instruction

    https://support.symantec.com/en_US/article.HOWTO124678.html

    but cant find any answer, i disable Content Fultering and check from telnet,  mail Sent, outside of organization

    no any error like this "550 5.7.1 Sender ID (PRA) Not Permitted"

    how fix this issue?

    Thursday, May 12, 2016 5:58 AM

All replies

  • You haven't provided enough information for us to determine what could be wrong.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Thursday, May 12, 2016 6:55 AM
    Moderator
  • What information you mean?  for example
    Thursday, May 12, 2016 7:47 AM
  • Exactly and completely what you did, the commands you entered, the complete results you got.  Post text, not pictures of text.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!


    Thursday, May 12, 2016 10:31 PM
    Moderator
  • Apologies for reviving this thread, as I have similar issue to the original poster above. Due to rising spoofed emails from my user's domain, I performed the following steps in hopes to solve the issue.

    1. Installed antispam agents by running this command, and restarting the MS Exchange Transport Service afterwards.

    & $env:ExchangeInstallPath\Scripts\Install-AntiSpamAgents.ps1

    2. Disabled all 4 antispam agents, and only let Sender ID agent remain enabled with the following commands.

    Disable-TransportAgent –Identity “Content Filter Agent”
    Disable-TransportAgent –Identity “Sender Filter Agent”
    Disable-TransportAgent –Identity “Recipient Filter Agent”
    Disable-TransportAgent –Identity “Protocol Analysis Agent”

    3. Set SpoofedDomainAction to Reject using the following command, then restart the MS Exchange Transport Service.

    Set-SenderIDConfig -SpoofedDomainAction Reject

    4. Tried sending an email using telnet from outside organization using the domain as sender. The results are as the following screenshot. Verified with the user that the email went through.

    However, following the article here (https://support.symantec.com/en_US/article.HOWTO124678.html), the server should return 550 5.7.1 Sender ID <PRA> Not Permitted and prevent the email from being sent. Am I doing something wrong here?


    • Edited by Aiman A Monday, June 27, 2016 2:55 AM
    Monday, June 27, 2016 2:54 AM