locked
2007 Outlook will not connect to outgoing server and send Emails RRS feed

  • Question

  • Outlook was working perfectly one minute the next would not send Emails.

    I am using Orange as ISP and can recieve OK.Also my BT Yahoo mail works fine and I set it up to work through Outlook and all seemed good.

    In the dim and distant past I seem to remember having the same problem and was told to change the outgoing server from 25 to something else but can`t remember what leaving the incoming server at 110.

    Perhaps someone out there knows the answer and I am sure everything else is set up OK as Outlook did it on the auto setup and I have done it manually with the same result.

    Thanks in advance.
    Regards.

    Sid Gallon 

    Saturday, April 14, 2012 8:57 AM

Answers

  • This question should be asked in the Office Answers Forum at the following address

    http://answers.microsoft.com/en-us/office/forum/outlook

    Anyway, the e-mail client configuration must be set up according to the informations provided by your ISP: if you need to change the standard ports numbers, you have to ask your ISP for more informations about it (maybe you could need to set up authentication or any other setting).

    Bye.


    Luigi Bruno - Microsoft Community Contributor 2011 Award

    • Marked as answer by Niki Han Friday, April 20, 2012 3:30 AM
    Saturday, April 14, 2012 6:19 PM

All replies

  • This question should be asked in the Office Answers Forum at the following address

    http://answers.microsoft.com/en-us/office/forum/outlook

    Anyway, the e-mail client configuration must be set up according to the informations provided by your ISP: if you need to change the standard ports numbers, you have to ask your ISP for more informations about it (maybe you could need to set up authentication or any other setting).

    Bye.


    Luigi Bruno - Microsoft Community Contributor 2011 Award

    • Marked as answer by Niki Han Friday, April 20, 2012 3:30 AM
    Saturday, April 14, 2012 6:19 PM
  • Thanks for replying.

    Have it fixed now.

    Regards.

    Sid Gallon

    Tuesday, April 17, 2012 1:04 PM