locked
What is the Syntax for Joining to Domain Nested OUs using Wizard? RRS feed

  • Question

  • I have read through about a dozen threads on this forum and a few others and still can't seem to get this to work.  I enter the info into the Lite Touch Wizard fields and it fails to join my newly imaged computer to the domain and proper OU.  I am using my own domain admin account to do this, same one I use to join them manually.  The ZTIDomainJoin.log file produces the same error line each time:

    I enter the following value in the OU Wizard field: OU=ImagedComputers,OU=City,DC=lynchburg,DC=gov

     

    Initial attempt: JoinDomain(lynchburg,PWD,lynchburg\MyDomainAdminAcct,OU=ImagedComputers,OU=City,DC=lynchburg,DC=gov,3), rc = 1355 ZTIDomainJoin 5/10/2018 3:42:45 PM 0 (0x0000)

     

    JoinDomain Failure: The account *may* already exist in a different OU. Retrying without the specified OU. ZTIDomainJoin 5/10/2018 3:42:45 PM 0 (0x0000)

    it will reboot the computer and attempt it FOUR times and fail each time. Then I must join it manually. 

    Here is a redacted screen shot of my AD structure and the OU I am attempting to join them to is ImagedComputers  Lynchburg.gov is my domain, City is the high level OU and all nested "department" OUs fall underneath it. 


    Any potential solution information you can provide will be much appreciated.

    Mike


    Friday, May 11, 2018 4:03 PM

All replies

  • If you could point me to a post or article on how to accomplish this it would be much appreciated.  I am still troubleshooting this issue and have not come up with a solution yet.  Seems like a fairly simple task but I've discovered there seems to be nothing simple when it comes to using MDT. 
    Monday, May 21, 2018 3:33 PM