locked
SSPV2 Error when installing RRS feed

  • Question

  • I get an error of 1603 when installing this. It passes all pre-reqs. THere is also a very long error, but when I post it, this interface crashes...
    ~M
    Monday, August 2, 2010 6:56 PM

Answers

  • Hi John,

    As discussed, You were trying to install VMMSSPV2 on SQL Express 2005.  SQL Express 2005 is not supported. hence you were getting error during installation.

    VMMSSPV2 supports SQL Server 2008 Enterprise/Standard. Let me know if you face any further issue.

    Thanks,

    • Proposed as answer by Yogesh C Wednesday, August 4, 2010 7:00 AM
    • Marked as answer by Yogesh C Friday, August 6, 2010 5:28 AM
    Wednesday, August 4, 2010 6:59 AM

All replies

  • Hi,

    Did you log in as 'Administrator' user for a machine(Server/Portal) to install VMM SSP V2 ?  did you specified network path for installation? 

    if you have any screenshots, Could you please send to v-yogcha@microsoft.com ?

    Thanks,

    • Proposed as answer by Yogesh C Wednesday, August 4, 2010 2:53 AM
    • Unproposed as answer by Yogesh C Wednesday, August 4, 2010 6:48 AM
    Monday, August 2, 2010 8:13 PM
  • Hi John,

    As discussed, You were trying to install VMMSSPV2 on SQL Express 2005.  SQL Express 2005 is not supported. hence you were getting error during installation.

    VMMSSPV2 supports SQL Server 2008 Enterprise/Standard. Let me know if you face any further issue.

    Thanks,

    • Proposed as answer by Yogesh C Wednesday, August 4, 2010 7:00 AM
    • Marked as answer by Yogesh C Friday, August 6, 2010 5:28 AM
    Wednesday, August 4, 2010 6:59 AM