none
lost internet connection RRS feed

  • Question

  • Hi you all,

    I've got the following problem. On a PC with wifi internet connection all internet acces is lost. When i perform an nslookup it resolves just fine but i can't open any webpages with a error subscription for a DNS failure.

    I've tried to flush all DNS records, renew the ip settings (DHCP), setting the pc back with recovery to a date that i know the connection worked fine, but nothing seems to work.

    the connection is working because i've just downloaded windows 10......

    I hope someone can help me resolve this issue


    • Edited by Wim Duizer Monday, October 5, 2015 1:48 PM
    Monday, October 5, 2015 1:16 PM

All replies

  • can't open any webpages with a error subscription for a DNS failure.

    One possible explanation for that scenario would be a redirect happening immediately after the lookup that you know works.  E.g. perhaps a lookup for the redirected host does not work.

    To test this idea or more generally find out what is happening, open the Developer Tools and use its Network capture tool.  In W10 they have made starting the capture automatic; however, I don't know if they have fixed the problem with Clear entries on navigation being a default.  In any case make sure that that option is not in effect.  You want to be able to see all redirects in the same trace.  In order to the whole sequence I would start from about:blank.  E.g. open that and start the capture in it.

    HTH



    Robert Aldwinckle
    ---

    Tuesday, October 6, 2015 3:50 PM
    Answerer
  • Thanx for the reply Robert. My client approved finally with an upgrade from W7 to W10. After the update the problem was solved.

    I find it a bit frustrating that i could not find the problem but it's solved so...

     
    • Proposed as answer by Allen_WangJF Wednesday, October 7, 2015 8:58 AM
    Tuesday, October 6, 2015 5:14 PM