none
Users see all project in Project pro but not in PWA. RRS feed

  • Question

  • I am somewhat perplxed with this issue. Like all issues it is more than likely simple.

    I have Project Server 2013 (April 2016 cu) configured so that all project are visible to all PM's. 

    The issue is users cannot see all of the projects in PWA.

    I have checked the Project Types to make sure they are correct and had to make a couple changes. Now they are correct.

    So any one have some suggestions?


    Mike Tichenor

    Tuesday, May 8, 2018 7:47 PM

Answers

  • I would like to thank you for your replies. I orginally though that it would be something simple and it was.

    It was a user issue. They did not have the Subproject check box checked correctly.

    I sure it will happen again even I have explained it many time. LOL

    Thanks


    Mike Tichenor

    Wednesday, May 9, 2018 8:16 PM

All replies

  • Hello,

    In the security group for the PMs, select the category that gives access to all projects. Do you have "View Project Schedule in Project Web App" and "View Project Summary in Project Center" enabled? Or are they looking at a Project Center view that has filtering configured?

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS | MVP | Downloads

    Tuesday, May 8, 2018 8:56 PM
    Moderator
  • SharkTracker --

    In addition to the excellent answer from my esteemed colleague, PW Mather, projects that are not published will be visible in Microsoft Project but NOT visible in the Project Center.  Would that explain what your users are encountering, by chance?  Just a thought.  Hope this helps.


    Dale A. Howard [MVP]

    Wednesday, May 9, 2018 4:40 PM
    Moderator
  • I would like to thank you for your replies. I orginally though that it would be something simple and it was.

    It was a user issue. They did not have the Subproject check box checked correctly.

    I sure it will happen again even I have explained it many time. LOL

    Thanks


    Mike Tichenor

    Wednesday, May 9, 2018 8:16 PM