locked
Windows taking a long time to boot RRS feed

  • Question

  • Hello All:

    I downloaded the updates to windows server 2012 rs Essential and it rebooted during the process. It has been sitting on the first screen that you see when logging on, there is a spinning wheel underneath the motherboard logo for the past hour and a half and windows has not booted up yet, is this normal behavior for windows?

    Thursday, April 16, 2020 2:40 PM

Answers

  • Hi,

    In general, some update may need system reboot in order to complete the installation and configuration. Factors such as hardware, install application, driver may have effect on the time. 

    If there is no specific error, or, system do not automatically open the troubleshooting screen, we can wait for a while and check the result.

    If you have available system backup, we can try to force the system to reboot and check the result. Once problem happens, we can restore from available backup. 

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by aestone Friday, April 24, 2020 3:41 PM
    Friday, April 17, 2020 2:12 AM
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang  

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by aestone Friday, April 24, 2020 3:41 PM
    Tuesday, April 21, 2020 2:10 AM

All replies

  • Hi,

    In general, some update may need system reboot in order to complete the installation and configuration. Factors such as hardware, install application, driver may have effect on the time. 

    If there is no specific error, or, system do not automatically open the troubleshooting screen, we can wait for a while and check the result.

    If you have available system backup, we can try to force the system to reboot and check the result. Once problem happens, we can restore from available backup. 

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by aestone Friday, April 24, 2020 3:41 PM
    Friday, April 17, 2020 2:12 AM
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang  

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by aestone Friday, April 24, 2020 3:41 PM
    Tuesday, April 21, 2020 2:10 AM
  • Hi:

    Thanks for the response, I figured out the problem, it was a raid card that was causing the issue, I moved it to another slot and all is well, thanks once again, Allen

    Friday, April 24, 2020 3:39 PM
  • I have found the problem and fixed it, it was a raid card causing the problem, I moved it to another slot and all is well, Allen

    Friday, April 24, 2020 3:40 PM
  • Hi,

    Thank you for taking the time to share details. Your share might be helpful for other people who has similar problem. 
     
    If there is anything else we can do for you, please feel free to post on the forum.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 27, 2020 1:40 AM