none
MDT 2012 - Suddenly Not Functioning Correctly. RRS feed

  • Question

  • I have a MDT 2012 deployment share I've used since Win7 came out and upgraded as needed.

    I've been using it for development of driver collections, and WIM development.

    I had a new model laptop come in and when I went to image it, it squacked in WinPE that the NIC driver wasn't available.

    I checked and the correct INF was in my Out of Box repository.  I ended up downloading the current Dell Driver, and Intel drivers in both x86 and x64.  Rebuilt the boot dir from scratch each time.  Each time I would get the error, each time I'd confirm the DISM log had included the driver in the PE.  Each time I'd match the HWID's from the error and the DISM log and PE.  Still the computer wouldn't boot.

    I decided to try to image it from within windows with LiteTouch.  Win7x64 Task Sequence started as normal except after all the validation steps it suddenly ends with "Successfully Completed."

    I tried to capture an image from an older WinXP machine.  Same thing, "Successfully Completed" after validation steps.

    Tried to boot PE on an older desktop machine and load a Win7x86 wim.  Installed fine with no errors.

    Tried to boot PE on an older desktop machine and load a Win7x64 wim.  Installed fine with no errors.

    Tried to boot PE on an older laptop machine and load an x64 Win7 wim.  Installed, but when up to the "System is applying system settings"  boot screen I got an error of "Install Windows - Windows could not configure one or more system components.  To install Windows, restart the computer and then restart the installation."

    Tried on another laptop I know the x64 WIM and driver set works on, and got the same error.

    On the same laptop machine I tried to load the Win7x86 wim from BootPE.  It loaded fine without error.

    I've check every log I can think of and can't find an error documented in any of them.

    I created a new customsettings.ini and made it as generic as possible, and still it skipped.

    I removed everything from the customersettings.ini and used the wizard and still it completed without loading the image.

    Can someone point me in a direction?  Is there a log I'm overlooking?


    There's no place like 127.0.0.1

    Tuesday, November 26, 2013 9:18 PM

All replies

  • Hum...

    You have several debugging threads going on at once here.

    1. Boot up into WinPE and press F8.

    2. Check the x:\windows\system32\wpeinit.log file. it should show what devices were discovered, and what drivers the OS attempted to install.

    From there we can go down the path of: a) did the drivers make it into the image? b) are these the correct drivers? etc...


    Keith Garner - keithga.wordpress.com

    Wednesday, November 27, 2013 4:17 AM
    Moderator