locked
New/Upload/Actions/Settings are not visible in library RRS feed

  • Question

  • Hi,

    I have 10 documents in library & they are not visible in library, but i have a library as webpart there i can see all the 10 documents. I don't see New/Upload/Actions/Settings in library.

    Thursday, May 26, 2011 4:12 PM

Answers

  • Hi,

    Do you see the "View" on top right corner of the document library? Or do you see a complete blank page when you open the doc library?

    Does not look like it's a permission issue to me - since you can see the docs from the web part. I wonder whether someone closed the list view web part from the Allitems.aspx page for that library.

    If you have admin rights on that documnet library - once you are on that library you could hit the 'edit page' from Site Actions and add the library from the 'List and Libraries' section. Or alternative you could restore it from 'Closed web parts' section.

    Hope this helps!


    BlueSky2010
    • Marked as answer by Mimi up Thursday, May 26, 2011 8:22 PM
    Thursday, May 26, 2011 5:29 PM

All replies

  • Hi,

    Do you see the "View" on top right corner of the document library? Or do you see a complete blank page when you open the doc library?

    Does not look like it's a permission issue to me - since you can see the docs from the web part. I wonder whether someone closed the list view web part from the Allitems.aspx page for that library.

    If you have admin rights on that documnet library - once you are on that library you could hit the 'edit page' from Site Actions and add the library from the 'List and Libraries' section. Or alternative you could restore it from 'Closed web parts' section.

    Hope this helps!


    BlueSky2010
    • Marked as answer by Mimi up Thursday, May 26, 2011 8:22 PM
    Thursday, May 26, 2011 5:29 PM
  • Thank you it worked.
    Thursday, May 26, 2011 8:22 PM