locked
Windows Vista takes 20 minutes to power down RRS feed

  • Question

  • When I Shutdown my Dell XPS700 desktop PC running Windows Vista Ultimate, the shutdown starts, my screen goes blank, but it takes another 30 minutes before the PC powers off. Same behavior if I install an application that requires a restart: the restart takes ~30minutes.

    This same PC was running Windows XP Pro just fine.

    Thx.

     

    Saturday, February 3, 2007 4:24 PM

All replies

  • I have the same problem, however It doesn't occur when I run safe mode.

    Unfortunately, I'm not sure what Vista does differently in Normal vs Safe Mode that causes this problem.

    I've tried everything from changing power options in my BIOS to changing power options in Vista, and even doing some registry editing, but have yet to come up with a solution. Will post when/if I find out something else.

     

    Sunday, February 4, 2007 9:33 PM
  • I have also tried taking out all PCI cards [audio, tv tuner] and all external USB devices - still same 20-30min restart and shutdown behavior.

    Tony.

    Monday, February 5, 2007 12:27 AM
  • Try booting to Safe mode, uninstalling the display driver, then restart and let Vista reinstall the display driver.

    TB.

     

    Tuesday, February 6, 2007 10:32 PM
  • Hey I read your post and I have the same problem even with Windows XP Media Center. I installed the vista in a diffrent partition and it has the same issue. All of this started when I installed Vista. Originally with Windows XP Media center worked fine..What could both OS's have in common to have the same problem...thanks, Renato
    Friday, February 9, 2007 5:40 AM
  • I had the same issue and it seemed to be a problem with the SATA/RAID on my Intel 965WH motherboard.  I set the SATA controller into legacy mode (so it looks like an IDE device) and Vista now shuts down as fast as Windows XP (<10 seconds).
    Tuesday, February 20, 2007 6:11 PM