none
Windows 8 Scanning and Repairing drive (C:) 27%

    General discussion

  • I was on Tuneup Utilities 2013 and I clicked on scan and repair registry or whatever, then when I restarted the PC it won't WORK. This is what happened:

    Not able to even get to the login of Windows 8. When I restart my comp I get the Scanning and repairing at 27% and it doesn't improve, when I turn it off  again my comp goes into this "preparing automatic repair" and never stops then it says "diagnosing your pc" afterwards I get this window that says "Windows couldn't load correctly" and then it asks if I want to restore yo my previously restored point. When I click on restore nothing shows up except the start up screen when I first boot up my pc the "ASUS" logo and it doesn't change.


    I NEED HELP!!!

    My windows 8 is a 64-bit, if that matters.


    Wednesday, June 19, 2013 8:27 AM

All replies

  • You must not had created a restore point, in windows 8 you must first create one. I had similar, and just recently I discovered it was a bad SATA circuit board luckily for me I created restore points and filehistory. If problem continues after a new install,  Check cables or buy new ones, possibly PSU, dust. I know this sounds drastic but I reinstalled My OS a few times with this problem and now that I removed that old SATA quick release no more scanning of drives.

    Wednesday, June 19, 2013 10:18 AM
  • Ok for anyone else having this issue spam F9 as soon as you restart the PC and then refresh it.
    Wednesday, June 19, 2013 6:23 PM
  • THANK YOU FOR FIGURING THIS OUT YOU SAVED A LOT OF MADNESS FOR ME. YOU ARE AWESOME!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    AND THANK YOU  AGAIN. 

    Monday, September 23, 2013 7:44 PM
  • Thanks a lot men, you are a genius.
    Thursday, April 03, 2014 4:21 AM