locked
I keep getting "IE is not repsonding" or "IE is not working RRS feed

  • Question

  •  I keep getting "IE is not repsonding" or "IE is not working". I have windows 7 home premium os and this problem is constantly happening. Any clues on how to stop this? I've tried "live scan" subscribed to a registry cleaner and nothing is working. This is very aggrevatings. Can someone please help me?

    I've tried removing the checkmark on enable third party browser ext. and started IE didn't help because then other things stopped working.  I do appreciate everyones help. 

    I can see that I'm not the only one having this problem even though I thought it was me because I am not a computer wizard.  I'll keep trying anything to solve this problem but it looks like it's between Windows 7 os and IE 8.  Would it be easier just to get rid of IE 8 and install IE 7?  I just give up.

    I would really like to thank everyone that has responded trying to help me out. 

    • Edited by dona666 Tuesday, September 14, 2010 8:13 PM
    • Edited by Ronnie VernonMVP Wednesday, September 15, 2010 6:38 PM Fixed title
    Sunday, September 12, 2010 10:50 AM

Answers

  • Hi,

     

    Please refer to this Microsoft official article: Internet Explorer does not start or stops responding.

     

    Please feel free to give me any update.

     

    Hope it helps!

     

    Best Regards,

    Miya Yao
    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Monday, September 20, 2010 2:40 AM
    Tuesday, September 14, 2010 9:07 AM

All replies

  • Try the following:

    Start > type inetcpl.cpl in the Search programs and files box and press "Enter"  > Advanced > then, under "Browsing", remove the checkmark in front of "Enable third party browser extensions" > OK then start IE

    If that does not help you can re-enable third party browser extensions.

    If it does help, you would have to track down the third party browser extension causing the problem.
    • Proposed as answer by lexspop Tuesday, September 14, 2010 3:04 AM
    Sunday, September 12, 2010 11:56 AM
  • You can try disabling different add ons to see if one of these are causing it. If noy you could always try restting IE back to original settings. Here is a guide to help you http://www.mypchealth.co.uk/Win7Explorer.php   this will remove any personal settings and addons from it.


    www.mypchealth.co.uk
    Monday, September 13, 2010 9:59 AM
  • Hi,

     

    Please refer to this Microsoft official article: Internet Explorer does not start or stops responding.

     

    Please feel free to give me any update.

     

    Hope it helps!

     

    Best Regards,

    Miya Yao
    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Monday, September 20, 2010 2:40 AM
    Tuesday, September 14, 2010 9:07 AM
  • I have the same problem and why do add-ons that work without issue on Vista32 and Vista64 on IE8 have no problems but on Win7 it is now the add-on as a problem when the change was the OS?

    That is posted everywhere and repeated but not proven in any means.  so that answer has this originator and me disabling add ons that worked on prior OS this loosing flash, pdf reading, media playing, whatever and the disabling process of all still I have crashes.

    Doesnt look like an add-on looks like win7 and IE8 have issues.

    Tuesday, September 14, 2010 12:15 PM