locked
Unable to do replies in OWA RRS feed

  • Question

  • I am running the new vista to test for our work laptops and when I access the OWA server all appears to be working untill I try to reply to an email. The reply email launches in a seperate window but there is nowhere to type a response? All that is shown is an area under the email address area with a red x in the top left corner? Note i do have Office 2007 beta installed but I do not beleive this is the problem
    Tuesday, July 18, 2006 11:56 AM

Answers

All replies

  • Check the site ssl certificate ( i would bet it a self signed cert) and vista is turning you your URL path red. Get a real SSL cert for you site and it will go away.
    Monday, July 24, 2006 1:27 PM
  • Hi...

     

    Same problem here. It isn't an SSL problem (no SSL on our OWA).

    Please help resolve this issue... it is making it impossible to use Vista.

    Thursday, July 27, 2006 2:13 AM
  • Ok, here's the solution...

    http://support.microsoft.com/kb/911829

     

    Apparently Vista removes support for some DHTML used in OWA.

    Thursday, July 27, 2006 2:40 AM
  • The quick retort about a new SSL certificate is something that really should be avoided by someone attempting to provide meaningful help.  The OWA and Vista incompatibility is something that was known in testing and not addressed.  Vista is very, very rough right now and MS needs to step up quickly to resolve these issues that enterprises and home users face.  Those that reply with low value responses should really look hard at their technical skills before trying to spout out responses.  If you don't know, that's a fair answer--putting incorrect information adds to the confusion/frustration with this product.
    Saturday, February 17, 2007 4:03 PM
  • Agreed!
    Tuesday, March 6, 2007 12:28 AM
  • I did complete the download without any success.  After reviewing all of the info I realized that the fix would also need to be applied to the Exchange servers well.  As a contractor (and the only one using Vista) I don't really have much pull in our IT Department.  I found the easiest, and effective resolution was to use the Opera Browser instead.  So far no issues, everything seems to work well.

    As a reluctant Vista user (came preloaded on my new Dell) I found it a little surprising that this type of incompatibility would exist with MS programs.

    As a disclaimer, I'm not a technical expert just someone who needs to use these tools to make a living.

     

     

    Wednesday, March 21, 2007 8:31 PM
  • I concur. The fix is not for individuals trying to access corporate email via OWA. Anyone have info on how to fix this? Is Microsoft reading this?
    Wednesday, April 11, 2007 2:56 PM
  • The 911829 hotfix doesn't work.  I get a message about "not enough storage..." just like everyone else.  Microsoft has got to have a fix for this, right?  It's a rather significant issue that people can't compose emails from corporate OWA accounts.
    Sunday, April 22, 2007 2:35 PM
  • Here's an extract from one of the IE7 developers blogs

     

    1. You are using Outlook Web Access (OWA) from IE7+ on Windows Vista, and are accessing an Exchange 2000 or Exchange 2003 server which doesn’t have all the latest updates. If your Exchange server has the latest critical updates, then Outlook Web Access no longer relies on the DHTML Editing Control, and you will not encounter any issues accessing OWA from Windows Vista. However, if your Exchange server isn’t updated with the latest updates, you may not be able to compose new emails in Outlook Web Access from within IE7+ in Windows Vista Beta 2. To solve this problem, you should ask your Exchange admin to install the critical update http://support.microsoft.com/kb/911829 - this update removes OWA dependencies on the DHTML Editing Control. Once the Exchange server is patched with this update, composing emails in OWA will work fine from Windows Vista clients.

     

    I'll try it and see what happens

     


     

    Thursday, May 10, 2007 4:07 AM
  • I have tried that patch and i get the error message mentioned above, that is 'out of memory'.

     

    I wholeheartedly agree with previous sentiments about Vista. The fact that it doesn't work properly with Microsoft programs is a total joke. And i hate that computer companies 'force' people who wish to purchase new computers to put up this junk.

    Thursday, June 7, 2007 4:08 AM
  • I am yet another user who has the same problem. I went to the Options tab on the left and under E-mail security clicked download for something about MIME. This got rid of the red x and I can compose emails, but has made the problem worse, with IE crashing everytime I then go to click send.
    Wednesday, June 13, 2007 3:19 AM
  • Although the behaviour described in "Symptom 1" of this KB article (and this thread) matches what I am experiencing, the patch doesn't seem to have solved my problem.  We have Exchange 2003 front and back end servers behind an ISA server.  The patch was applied to both the front and back end servers, and all servers are at the latest service pack/patch levels.  Is there something else required when going through an ISA server?
    Wednesday, June 13, 2007 1:38 PM
  • I have the same issue, how do you correctly remove the S/MIME? Someone please help! Thanks
    Saturday, June 16, 2007 11:59 AM
  • I have tried everything from patches to updates in S/MIME. Unfortunately nothing works. Has anybody discovered something new? OWA is widely used by enterprise companies - how can they live wit this problem? and is microsoft working on it? I cannot even describe the urgency of this fix......

     

    -tnx

    Sunday, July 1, 2007 7:33 PM
  • This is driving me up the wall !!!!!

     

    I was forced into upgrading to Vista by my company IT dpt....And they cant get the patch to work and are "taking to MS about it!!!"

     

    I have to type all my mails in word and send them as Attachments!!

     

    This is just so stupid and to think MS knew about this in development!!!!

    Sunday, July 1, 2007 7:50 PM
  • BTW, this problem is just with vista and not IE7. I use the latter on windows XP with exactly the same settings and works fine.

    Any suggestions?

    Tuesday, July 3, 2007 11:55 PM
  • ok guys,

     

    I found the way....

     

    The problem is solved if you go to "tools>manage add-ons> enable/disable addons" find mime and disable it.

    Then restart IE and should work. You may need to do the following as well because you will be continually asked whenever you visit OWA page about the bloody add-on.

     

    If you have installed s/mime, you will need to unregister the dlls - either manually as specified on this list or add/remove progs.

     

    Best,

    Marinos

    Wednesday, July 4, 2007 12:34 AM
  • Hey,

     

    I have the same problem as posted here, (Vista, OWA on an Exchange with SP1), but my Vista does not have the S/MIME add-on.

    Saturday, July 14, 2007 7:55 PM
  • If you disable the MIME control, you get the Red "X" again... The interesting thing here is I have not had any issues with this in Vista Business Premium.  It only seems to be occurring in Vista Home.

     

    Anyone got any more ideas...?

    Saturday, July 14, 2007 9:19 PM
  • I unregistered the DLL's too... still crashes.  Exchange Server has the latest updates too
    Saturday, July 14, 2007 10:01 PM
  • The problem occurs for Vista Business, not just Vista Home.
    Monday, July 16, 2007 2:33 PM
  • I found the solution. I upgraded my exchange server and after I restarted IIS service everything works well!
    Friday, July 20, 2007 12:23 PM
  • From what version to what version did you upgraded you exchange box?
    Friday, July 20, 2007 12:54 PM
  • If you can please supply the Exchange Server version, we are still in the process of upgrading and patching all our 2003 exchange boxes to try the patch as we are finding more contractors are getting Vista laptops and are experiencing this issue.
    Friday, July 20, 2007 9:45 PM
  • Use  Firefox instead of Explorer, then  it works
    Monday, July 23, 2007 5:40 PM
  • I installed MS Exchange SP2 and after that this update- http://support.microsoft.com/kb/911829. After the update instalI I restarted IIS(and all other dependent) services. And Vista shows my OWA new mail and reply forms correctly!
    Wednesday, July 25, 2007 1:19 PM
  • Anyone experiencing the same red x error with iNotes - Domino Web Access?

    Friday, August 10, 2007 3:23 PM
  • That is the correct solution but it is not identified very well by the KB description.
    Tuesday, September 4, 2007 10:30 AM
  •  

    I chose BASIC instead of premium, All work Fine, Strange

     

    Ken

    Thursday, October 4, 2007 2:59 PM
  • insane but the answer as an interim seems to be to use firefox, works fine.  will try the server updates in due course although the experience on that seems patchy at this juncture...

     

    Friday, November 9, 2007 8:54 AM
  • The fix I used installs the proper S/MIME controls.  Follow the directions found here, it worked for me: http://www.mustech.net/2007/02/windows-vista-webmail-owa-fix-for-internet-explorer-7-five-step-fix/

     

    Good luck.

    Thursday, November 22, 2007 10:03 PM
  • You should be able to resolve this issue by:

     

    -Deleting the Temporary Internet Files in IE Internet option

    or

    -Using Basic instead of Premium prior login to OWA

    or

    -Moving first 10-20 messages in the Inbox to a newly create folder

    or

    -Reset browser to default

     

    Please do not look far for more complicate solutions

    Lastly, using Firefox as a work around

     

     

     

    Thursday, November 29, 2007 7:43 PM
  • Install the S/MIME Control, it's available under Options.

    Monday, May 26, 2008 3:13 PM
  • I am using OWA and IE7.0, the patch is on the Exchange server and I've been told it has the latest updates. I can compose new emails and write my answers/replies but I can't send them. As soon as I press the send button I get a window telling me that the application is goingt to close and it does. If iI write (On the desktop outlook client) my answer or my new email and store it as a default, and then try to send it through the OWA, I succedeed.

     

    I don't know what else to do.

     

    Thank you

    Sunday, July 6, 2008 7:50 PM
  •  

    I've had the same problem, but I switched to "basic" mode, and it works just fine, well, for me anyway.

     

    Jim

    Monday, August 18, 2008 7:26 PM
  • 1. In OWA in IE7,  Slide down the left Task Pane and Click on “options”.


    2. Slide down to “E-mail Security” and Click Install or Upgrade the S/MIME Control.  This will download a new add-on.


    3. Click “RUN” when asked about the Microsoft Outlook Web Access S/MIME install and security warning.


    4. Close and RESTART IE7


    source:

    http://mustech.net/2007/02/20/windows-vista-webmail-owa-fix-for-internet-explorer-7-five-step-fix



    Friday, August 22, 2008 7:27 PM
  • Well stated. Nonetheless, the issue can be resolved with the following KB:

     

    http://www.microsoft.com/downloads/details.aspx?FamilyId=5BC06E8A-08EB-4976-BC68-A03EBE3A2552&displaylang=en

     

    Hope that helps.

     

    -Speway

    Monday, August 25, 2008 9:10 PM
  • If interested, I have found a work around that words for Vista SP1 and OWA.  When I log in , the default setting on my OWA is set to "Premium"  If I leave that setting as Premium and login, I can't reply to emails.  I get a powder blue screen that seems to be right protected and I can't type text in the text box.

     

    However, If I change the setting to the "Basic" setting and log in, then I can reply to all messages.

     

     

     

    Wednesday, December 3, 2008 12:05 AM