locked
Exchange 2003 sp2 - NDR probléma RRS feed

  • Question

  •  

    Sziasztok!

    Exchange 2003 ügyben kérnék segítséget.
    Az exchange szerverünk átvesz leveleket (spam), majd megállapítja, hogy nincs ilyen postafiókja.
    A postmaster nevében NDR-t akar küldeni de a feladó címe hamis. Ilyenkor ezek az NDR-ek benne maradnak queues-ban.
    Ahol csak gyűlnek és gondolom kézzel kell kitisztítani.
    Be lehet az exchange-et állítani úgy, hogy ha levél átvétele közben szakítsa meg a kapcsolatot, ha nincs olyan postafiók, amit keresnek?
    Ex2003 sp2-ről van szó.

    Köszi,
    KK
    Friday, October 26, 2007 2:37 PM

Answers

  • Szia.

    Persze:
    Nyisd meg a System Managerben a Global Settings > Message Delivery tulajdonságait, majd a Recipient Filtering fül legalján pipáld ki a
    "Filter recipients who are not in the Directory" jelölőnégyzetet. OK, aztán indítsd újra az SMTP service-t.
    Friday, October 26, 2007 8:16 PM
  • Hali,

     

    A fenti beállítás még kevés lesz. Az SMTP Virtual Serveren be kell kapcsolni a fenti szűrőt itt:

    Administrative Groups -> First Administrative Group -> Servers -> Szerver név -> Protocols -> SMTP -> Default SMTP Virtual Server -> Properties -> General -> Advanced -> Edit -> Apply Recipient Filter

     

    üdv,

    Zoli

    Saturday, October 27, 2007 10:14 AM
  • Újra is lett indítva az exchange? Ezzel a beállítással az életben nem vehetné át ami nem tartozik hozzá.

    Sunday, October 28, 2007 3:51 PM

All replies

  • Szia.

    Persze:
    Nyisd meg a System Managerben a Global Settings > Message Delivery tulajdonságait, majd a Recipient Filtering fül legalján pipáld ki a
    "Filter recipients who are not in the Directory" jelölőnégyzetet. OK, aztán indítsd újra az SMTP service-t.
    Friday, October 26, 2007 8:16 PM
  •  

    Szia.

     

    Köszi de ez a funkció be van kapcsolva. Ennek ellenére naponta vagy 100 üzenet van queues-ban. Ezek általában a mi postmaster@-tól mennének külső címekre és az event log-ból az látszik hogy ott rögtön eldobja a kapcsolatot ilyen jellegű üzenetekkel:

    This is an SMTP protocol error log for virtual server ID 1, connection #31. The remote host "168.133.60.108", responded to the SMTP command "rcpt" with "550 5.0.0 <jrafert471@hersheys.com>... Recipient does not exist ". The full command sent was "RCPT TO:<jrafert471@hersheys.com> ". This will probably cause the connection to fail.

     

     

     

     

    Köszi,

    KK

    Friday, October 26, 2007 8:27 PM
  • Hali,

     

    A fenti beállítás még kevés lesz. Az SMTP Virtual Serveren be kell kapcsolni a fenti szűrőt itt:

    Administrative Groups -> First Administrative Group -> Servers -> Szerver név -> Protocols -> SMTP -> Default SMTP Virtual Server -> Properties -> General -> Advanced -> Edit -> Apply Recipient Filter

     

    üdv,

    Zoli

    Saturday, October 27, 2007 10:14 AM
  •  

    Szia!

     

    Köszönöm a választ. Ez beállítás is megvolt és továbbra is átveszi és próbálkozik az NDR-el.

    Kezdem azt hinni, hogy megőrült az exchnage-m.

     

    üdv,

    KK

    Sunday, October 28, 2007 2:18 PM
  • Újra is lett indítva az exchange? Ezzel a beállítással az életben nem vehetné át ami nem tartozik hozzá.

    Sunday, October 28, 2007 3:51 PM
  • Köszönöm mindenkinek a segítséget. Az újraindítás nem volt egyedül meg. Most újraindítottam mindent és úgy tűnik jól teszi a dolgát. Az első 2 beállítás megvolt nekem is de nem indítottam újra hetek óta.

    Mégegyszer köszönöm.

    Üdv,

    KK

    lezárhatom?

    Sunday, October 28, 2007 5:58 PM
  •  

    Sziasztok!

     

    nekem ugyan ez a problémám. Ezen beállítások megvannak, de az újraindítás se segített. A levelek se ki se be nemjönnek. kizárólag csak a belső levelezés működik. egy ideig az is elég lassú volt.

     

    SOS

     

    köszi

    Thursday, January 31, 2008 11:28 AM